Zone Alarm & D-Link (DSL-300g) Modem

Discussion in 'Broadband' started by Terry Pin, Jan 25, 2004.

  1. Terry Pin

    Terry Pin Guest

    Hi Folks

    Can anybody help me in configuring Zone Alarm to work with my new Cable Modem. I
    can only connect if Zone Alarm is shutdown, although I do seem to be able to
    stay online if I restart Zone Alarm afetr I've connected. I'm using WinXP Pro if
    that helps

    Thanx
     
    Terry Pin, Jan 25, 2004
    #1
    1. Advertisements

  2. Terry Pin

    ted_radioham Guest

    it has been some time since i used za but i think if you lower the privacy
    level down from high that should do it.
     
    ted_radioham, Jan 27, 2004
    #2
    1. Advertisements

  3. Terry Pin

    ted_radioham Guest

    me again, could be either privacy or security level does it, not sure but
    one of them will solve it.
     
    ted_radioham, Jan 27, 2004
    #3
  4. Terry Pin

    phoenix Guest

    It shouldn't make any difference behind a router. What symptoms are you
    having? Does the problem only happen on one PC or several? Do you lose your
    connection after a period of time? If you are, have you got your ISPs DHCP
    server in your trusted Zone?

    Regards

    Bill
     
    phoenix, Jan 27, 2004
    #4
  5. Terry Pin

    Terry Pin Guest

    Thanks for your promt replies I'm not at home till the weekend so will have to
    wait till the to try your suggestions out.

    As for router I've not installed one yet trying to get this mess sorted out
    before adding a WiFi router between the modem and the PC. Before I switched to
    the D-Link cable modem I had a USB modem and all worked fine. Sysptoms I've now
    got are that I can't access the modem if ZoneAlarm is running and I can't keep
    the conection though I didn't have time last weekend to work out wheter the
    disconnection was time or inactivity related.

    As for your suggestion that I put my ISP DCHP in my trusted zone. Working on the
    basis that your talking to a complete PRAT how do I do that?

    Thanks for your help

    Teryy
     
    Terry Pin, Jan 28, 2004
    #5
  6. Terry Pin

    phoenix Guest

    Terry

    Sorry, I got a bit carried away earlier. You don't need your ISP DHCP
    server in the trusted zone, as you're behind a router it doesn't matter.

    What I suggest you do is to disable ZA and see if you have the same problem
    without it running. Go to the ZA GUI and uncheck the 'Load ZA at startup'
    option (it's on the Overview/Preferences tab) and reboot your PC, that will
    start without ZA. You will be quite safe behind the router, disable ZA on
    all the PCs on your LAN (if you have it on the other as well). Post again
    and let me know what happens.

    Regards

    Bill
     
    phoenix, Jan 28, 2004
    #6
  7. Terry Pin

    Terry Pin Guest

    Works a treat

    Thanks

    Terry
     
    Terry Pin, Feb 3, 2004
    #7
  8. Terry Pin

    phoenix Guest

    Hi

    Now it's working you can delete the rules database. Go to the \Internet
    Logs folder (under your \WINDIR) and delete *all* the files in there (keep
    any *.txt log files you may want) and then restart ZA, you will have to
    authorise all your programs again or you could put ZA in learn mode for a
    couple of days. Don't forget to change the mode after a couple of days and
    check the 'load ZA at startup' option so it starts when you reboot.

    You should eb OK after that, I don't know why it happens but no amount of
    kicking the PC, screaming or cajoling seems to get it to work. The only
    solution seems to be a rules delete, it happens with other firewalls too.
    :)

    Regards

    Bill
     
    phoenix, Feb 3, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.