xp hosts file

Discussion in 'Home Networking' started by andrew, Apr 26, 2008.

  1. andrew

    Rob Morley Guest

    As I said, there can be only one, it is always called 'hosts'.
    Obviously if you save it with a different name it's not a hosts file.
    :)
     
    Rob Morley, Apr 29, 2008
    #21
    1. Advertisements

  2. andrew

    LR Guest

    It was saved as hosts but did not overwrite the original hosts file.
     
    LR, Apr 29, 2008
    #22
    1. Advertisements

  3. andrew

    andrew Guest

    I've definitely saved it correctly and in the right place
    (system32/drivers/etc)
    I'm thinking that one of the resident programs, kerio, kapersky or spybot,
    is affecting this in some way (spybot has an option to turn off the hosts
    file). Also there are options in networking that are loaded prior to hosts
    (lmhost??). I'm now wondering if something like kerio is in fact a proxy
    server as all requests must go through it.

    AJH
     
    andrew, Apr 29, 2008
    #23
  4. andrew

    LR Guest

    Spybot has the ability to "Lock" the hosts file into read only mode to
    prevent it from being hijacked not turn it off.
    It also has a "Hosts file" which can be entered into the windows hosts
    file to block a number of known dubious sites. We use this on an XP
    machine that everyone has access to.
    Also there are options in networking that are loaded prior to hosts
    I have never used kerio so don't know anything about it's settings.
    You can check the internet connection settings in your browser to see if
    a proxy has been set there.
     
    LR, Apr 30, 2008
    #24
  5. andrew

    Rob Morley Guest

    ITYM someone /attempted/ to save it as 'hosts' ...
     
    Rob Morley, Apr 30, 2008
    #25
  6. andrew

    news Guest

    Yes, I saw that, it sets the read only bit on the hosts file, I've not
    set it to lock.
    In fact I might just try this just to see if spybot manages to
    redirect to 127.0.0.1.
    I have 3 browsers, IE, Firefox and Opera none honour the hosts file
    and none show a proxy being used.

    I still think it's something that gets loaded before the hosts file
    would be and then bypasses it.

    AJH
     
    news, Apr 30, 2008
    #26
  7. andrew

    andrew Guest


    I've now set it all up in spybot and added both the domain and with the www.
    prefix and it is working fine. I don't know what I was previously doing
    wrong and having to wait each time till I could reboot her machine made the
    job tedious but it's there. Thanks for those that helped.

    AJH
     
    andrew, Apr 30, 2008
    #27
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.