XP clients lose access to server shares once a week

Discussion in 'Windows Networking' started by Helen Waite, May 9, 2005.

  1. Helen Waite

    Helen Waite Guest

    I have a server running Windows Server 2003 Enterprise and Exchange 2003. I
    have 10 local users and 10 remote users at another office that access the
    server via site-to-site Watchguard VPN over a P2P T1. About once a week at
    various times throughout the workday, the remote users all lose access to the
    server shares and Exchange. I have to reboot the server to restore their
    access to the server.

    Diagnosis:

    1. I checked the T1 lines for errors. No problems. I can VNC into the
    affected PCs while it's happening. From the PCs, I can ping the server.
    2. I checked the Windows event logs. See errors below.
    3. I tried restarting the WINS, SERVER, and NETLOGON services on the
    server. No change.
    4. I ran netdiag and dcdiag. They came up clean.
    5. I ran scandisk, defrag, and installed Windows Server 2003 SP1.
    6. I ran gpupdate on the affected workstations. No change.
    7. I logged in as Administrator on one of the affected PCs. I'm able to
    connect and disconnect from server shares but I can't access them.

    Topology:
    There is one domain and three sites. My server is the only one at my site.
    Even though they are part of my site, the remote users are in a different
    subnet from the server. This has worked successfully for over a year.

    Workstation Errors:

    My Computer
    O:\ is not accessible.
    The specified network name is not longer available.

    CMD Prompt -> DIR T:
    Volume in drive T is FILES
    Voume Serial Number is F272-77C4
    Directory of T:\
    File Not Found

    event id 1006
    Windows cannot bind to esuhsd.mydomain.com domain. (Timeout)
    Group processing aborted.

    Server Errors: (not sure if they are relevant)

    event id 11
    There are multiple accounts with name cifs/ESEXCH of type
    DS_SERVICE_PRINCIPAL_NAME.

    event id 1308
    source: ntds kcc

    The Knowledge Consistency Checker (KCC) has detected that successive
    attempts to replicate with the following domain controller has consistently
    failed.

    Attempts:
    7
    Domain controller:
    CN=NTDS
    Settings,CN=RDEXCH,CN=Servers,CN=Richmond,CN=Sites,CN=Configuration,DC=mydomain,DC=com
    Period of time (minutes):
    129

    Additional Data
    Error value:
    1727 The remote procedure call failed and did not execute.

    event id 1865
    source: ntds kcc

    The Knowledge Consistency Checker (KCC) was unable to form a complete
    spanning tree network topology. As a result, the following list of sites
    cannot be reached from the local site.

    Sites:
    CN=Pasadena,CN=Sites,CN=Configuration,DC=mydomain,DC=com
    CN=Richmond,CN=Sites,CN=Configuration,DC=mydomain,DC=com

    event id 1311
    source: ntds kcc

    The Knowledge Consistency Checker (KCC) has detected problems with the
    following directory partition.

    Directory partition:
    DC=mydomain,DC=com

    There is insufficient site connectivity information in Active Directory
    Sites and Services for the KCC to create a spanning tree replication
    topology. Or, one or more domain controllers with this directory partition
    are unable to replicate the directory partition information. This is probably
    due to inaccessible domain controllers.
     
    Helen Waite, May 9, 2005
    #1
    1. Advertisements

  2. Helen Waite

    Todd J Heron Guest

    See my reply to the thread titled "updating permissions" which happens to be
    right next to this one in this newsgroup.
     
    Todd J Heron, May 11, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.