WPA-PSK supplicant for Win98

Discussion in 'Wireless Internet' started by Eric, Oct 20, 2005.

  1. Eric

    Eric Guest

    I have an older P3 (Win98) box for the kids to pound on. I have it
    streamlined, simplified, tweaked out, ect, to be as kid-proof as possible.
    "CD"'s are kept on a file server as .ISO's, so it needs to talk on the LAN.
    Its in a position where running cable wouldn't be practical.

    Its using a D-Link DWL-AG530 (PCI) wireless card. It doesn't look like MS
    ever, or will ever, put out an 802.11x (WPA-PSK) supplicant for Win98.as
    they did for XP.

    D-Link has one, but it is for their DWL-G520. I gave it a try, but it
    doesn't seem to work with the DWL-AG530. It install just fine, is visable
    in network properties, but doesn't want to bind with the DWL-AG530. It
    doesn't even appear when you attempt to manually bind it either. Haven't
    dug into specs, but my speculation is that the DWL-AG530 may be a different
    chipset (Athereos?) than the DWL-G520 -- even though the model numbers are
    so similiar. Oddly enough though, this supplicant does worth with more than
    a few Linksys cards under Win98! (In fact, I found this applicant from a
    deja search and discovering a post from someone reporting it worked with
    their Linksys card.)

    (This is a D-Link site.)
    http://203.126.164.140/FAQ/view.asp?prod_id=1402&question=supplicant

    Any others out there?

    TIA
     
    Eric, Oct 20, 2005
    #1
    1. Advertisements

  2. Eric

    Eric Guest

    in message...
    Well, I'll be damned. Its working now.

    I was still deja'ing while starting this thread and found a message
    regarding "strong" passphrases not working.

    Went through mine and changed out some characters that I thought "might" be
    giving a problem (for no real reason), such as .'s , ~'s , ΓΌ's (u with
    umlaut), ect...

    Now it works. Go figure.

    Passphrase still has ^'s , |'s , `'s, ect. Maybe it umlaut that it didn't
    like (?). The Germans will be upset.

    In Network Properties, the 802.1x protocol (WPA-PSK supplicant) still
    doesn't show itself binded with the card, but the card does show itself
    binded with 802.1x.

    Strange. Oh well, it works. :^)
     
    Eric, Oct 20, 2005
    #2
    1. Advertisements

  3. DWL-AG530 uses Atheros AR5212 chipset.

    DWL-G520 uses Atheros AR5002 chipset.

    DWL-G520+ uses TI ACX111 chipset.

    Any simularily in model numbers is purely coincidental and probably a
    conspiracy on the part of marketing to confuse the customers.

    --
    Jeff Liebermann 150 Felker St #D Santa Cruz CA 95060
    831.336.2558 voice
    http://www.LearnByDestroying.com AE6KS
    http://802.11junk.com Skype: JeffLiebermann
    -cruz.ca.us
     
    Jeff Liebermann, Oct 20, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.