Workgroup enable

Discussion in 'Wireless Networks' started by Stewart, Feb 19, 2011.

  1. Stewart

    Stewart Guest

    I have a desktop and laptop computer both running windows 7 and I am trying
    to get them linked.
    The desktop has an ethernet cable to the router and the laptop connects wi
    fi.
    Homegroup does not work as ipv6 is not enabled and I cannot enable it no
    matter what I try so please no advice there.
    The computers recognize each other but I do not know the password to connect
    them (they were connected using homegroup at one time).
    One is called "Owner-PC" and the other "My Laptop", both have the word
    "Workgroup" under computer description.
    Can anyone tell me how to find the password or better still how to set the
    workgroup up again from scratch?
    Thank you
     
    Stewart, Feb 19, 2011
    #1
    1. Advertisements

  2. Stewart

    Stewart Guest

    Further to above I find that using the workgroup settings I can access the
    "default" and "Public" files and folders in the laptop from the desktop but
    not vice versa; the laptop still asks me for the user name and password
    before it will allow access to the desktop files.
     
    Stewart, Feb 19, 2011
    #2
    1. Advertisements

  3. Stewart

    Stewart Guest

    Am pleased to say that I have got it cracked - used Microsoft's Mr Fix It
    and that did the job.
     
    Stewart, Feb 20, 2011
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.