Wireless Self-reconfiguring?

Discussion in 'Wireless Internet' started by Mike Parker, Feb 10, 2008.

  1. Mike Parker

    Mike Parker Guest

    The modem icon on my Belkin transmitter started to flash. I unplugged the
    modem, and plugged it back in, but the icon still flashed. I unplugged the
    Belkin itself, plugged it back in, and all 6 icons came up blue.

    The problem seemed to be solved.

    But my laptop couldn't connect to the Belkin. However, a third computer was
    still connected. I checked the configuration, and saw that what used to be a
    10-symbol password had become a 26-symbol one. I typed this into my laptop
    and the connection worked.

    The system had reconfigured itself.

    How could this have happened? Is it normal?

    Thanks.
     
    Mike Parker, Feb 10, 2008
    #1
    1. Advertisements

  2. Mike Parker

    John Navas Guest

    No. You may well have been hacked. Switch to WPA with a strong
    passphrase. Now.
     
    John Navas, Feb 10, 2008
    #2
    1. Advertisements

  3. That sounds like the Hex version of the ASCII key.
    Perhaps overdramatic. Your router could also have suffered a power-spike
    related crash, or otherwise corrupted its firmware.

    John's advice about switching to WPA is valid however. Don't use WEP.
     
    Mark McIntyre, Feb 10, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.