Wireless disconnects when quicktime is used to watch a video stream

Discussion in 'Wireless Internet' started by Nkosi, Feb 24, 2008.

  1. Nkosi

    Nkosi Guest

    Whne trying to run quick time ver 7.2 to watch a video stream my wireless
    router just disconnects. I am using the router to connect a desktop (win XP
    Home) and a laptop (Win XP Pro.) both to each other and to the net. As soon
    as I try to use quick time the router just disconnects I then lose all
    connections between machines and the net. On topof this I need to reboot the
    router to get it to connect again, using the windows repair module has no
    effect unless the router is switched off and then on again. Is it possible
    there is a port conflict of some sort?

    Nkosi
     
    Nkosi, Feb 24, 2008
    #1
    1. Advertisements

  2. Any particular maker and model wireless router?
    Also, the harware version (from the serial number tag) and the
    firmware version from the web based status page?

    Does it disconnect *ONLY* when you rung Quicktime, or does it also
    have problems with other types of streaming media?

    What type and speed of broadband connection? Satellite, cable, DSL,
    etc?
     
    Jeff Liebermann, Feb 25, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.