Wireless connection fails

Discussion in 'Broadband Hardware' started by W4TA, Oct 23, 2008.

  1. W4TA

    W4TA Guest

    I can successfully maintain connectivity to my wireless network via
    two laptop PCs; however, I lose connectivity on a third computer every
    few minutes. The signal strength shows as strong... but I will either
    lose the connection... or the connection will show as connected, but I
    lose functionality. If I then cancel the connection and reconnect, my
    connectivity and functionality will resume... for a few minutes.

    Sometimes during the non-functioning, I receive the following
    message: "Limited or no connectivity... You might not be able to
    access the internet or some network resources. This problem occurred
    because the network did not assign a network address to the computer."

    While connecting via my own wireless network is problematic... when my
    neighbor's unencrypted network shows up, I can connect to that
    indefinitely, with no problem, as long as there is a signal.

    Any thoughts??? This has been plaguing me for weeks!
     
    W4TA, Oct 23, 2008
    #1
    1. Advertisements

  2. W4TA

    globaltech4u Guest

     
    globaltech4u, Jan 3, 2009
    #2
    1. Advertisements

  3. Even though your other computers are connecting ok, change the wireless
    channel on the router you have.

    I have found that to sort the problem in the past, if you change the
    wireless channel then hopefully you should see all computers connected and
    working fine.

    What router do you have?
     
    Jeffrey Barfoot, Mar 23, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.