Wireless Access Point From Static IP Addresses

Discussion in 'Wireless' started by UnEmployedComputerGuy, Jul 15, 2015.

  1. UnEmployedComputerGuy

    UnEmployedComputerGuy

    Joined:
    Jul 15, 2015
    Messages:
    1
    Likes Received:
    0
    Hello,
    I am a self-employed computer tech and I have a unique problem I’m not sure how to solve or even if there is a solution. I have a client who uses a Linksys Smart Wi-Fi EA6500 router with a static IP coming from the ISP modem. From the router he has several Ethernet cables going to multiple devices (laptops, desktops, surveillance video, switches, etc.). These Ethernet devices have been added using DHCP reservations; a device with a certain MAC address is assigned a specific IP address. This is great for controlling who can tap into the Ethernet. Wireless devices can connect but there are a limited number of IP addresses through DHCP. The client’s management personnel are in the basement where most of the equipment is.
    Upstairs there is a resident lounge area where one Ethernet cable is connected to one guest computer with limited privileges. Like the others, it has been assigned a static IP address based on its MAC address. The wireless signal isn’t discernible upstairs.
    As such, the client wants to keep the current configuration but add a second wireless router (an old Linksys WRT54G which should be fine IMO) upstairs as an access point/repeater. Ideally, he would like this router to act independently by assigning a completely new set of IP addresses (for added security). Every attempt I’ve made so far hasn’t worked, even using the second router as a smart switch/wireless access point. Generally when adding a second router I give it an address of 192.168.1.2 if the gateway is 192.168.1.1, which the LAN is in this case. But I can’t do that since that is outside the IP Reservation range: 100 – 149. Assigning a DHCP reservation within that range doesn’t work either.
    I’ve installed secondary routers to extend the range of the first with no problems but static IP’s weren’t involved. The signal coming through the cable to the upstairs is looking for certain devices and another router apparently falls into a different category.

    Any help appreciated.

    UnemployedComputerGuy

    Here is some technical info:

    Linksys Smart Wi-Fi EA6500

    Internet
    Connection: Static
    Gateway: 96.38.xx.xx
    Subnet: 255.255.255.xxx
    DNS1: 208.67.xxx.xxx
    DNS2: 208.67.xxx.xxx

    Local:
    Connection: DHCP
    Gateway: 192.168.1.1
    Subnet: 255.255.255.0
    IP Range: 192.168.1.100 – 149

    Advanced Routing
    NAT: Enabled
    RIP: Disabled
    Network: Enabled
    Mode: Mixed
    Secuity: WPA2 Personal
    MAC Filter: Off
     
    UnEmployedComputerGuy, Jul 15, 2015
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.