Wired speed: excellent -- Wireless speed: like an 80s modem (tops).

Discussion in 'Wireless Internet' started by gabriel.salama, Oct 7, 2006.

  1. I just purchased a new Netgear RangeNax NEXT Wireless-N router (model
    is WNR834B) but I have already spent about 8 hours attempting to get a
    decent wireless connection out of it.

    When connecting to the router wired I get an excellent connection speed
    but when I try to connect wireless, the speed is incredibly slow,
    almost non-existent, even though I'm getting an excellent signal. When
    connected, it sometimes says that the speed is over 240Mbps but that is
    obviously not true.

    I already ruled out my wireless adapter being the cause of this because
    I can connect to other wireless networks perfectly. I also tried moving
    the router to different locations inside my apartment but none have
    made any difference. I tried changing to several different channels and
    nothing.

    Pinging the router gives me speeds <1 when connected wired and between
    2 and 2000 ms when connected wireless averaging about 15 to 30% packet
    loss.

    I'm running out of ideas here. Is there something I could do, something
    I could be missing? Please let me know of any useful information you
    might need from me to determine the proper solution to my problem.
    Thank you.
     
    gabriel.salama, Oct 7, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.