Windows98 Gateway will not accept static gateway

Discussion in 'Windows Networking' started by Steve, Sep 18, 2003.

  1. Steve

    Steve Guest

    I have setup my gateway to the correct value, but when I
    run winipcfg, it displays my IP address????

    Have removed and reinstalled driver and protocls on all
    networking components several times.

    Thanks, Steve.
     
    Steve, Sep 18, 2003
    #1
    1. Advertisements

  2. Are you setting the gateway in the Gateway tab of the network card's
    TCP/IP properties? If so, be sure to click Add after you enter the IP
    address in the "New gateway" box. Then click OK.

    Be sure to click the down arrow and select the right network adapter
    in Winipcfg. It's normal for a dial-up (PPP) connection to have the
    gateway and IP addresses the same.

    Note: the gateway setting is global. If you change it on one network
    adapter, it changes on all of them.
     
    Steve Winograd [MVP], Sep 18, 2003
    #2
    1. Advertisements

  3. You didn't mention if you were having any actual routing problems or not?
    Like Steve said, it's normal to have the client IP address show up as a
    default gateway on PPP connections. If you are having routing issues, check
    the routing table (route print) to check the default gateway IP address.
    ----
    Thanks,
    Rakesh Chanana [MSFT]

    When replying, please post to GROUP so that everyone can benefit from the
    knowledge.

    This posting is provided "AS IS" with no warranties, and confers no rights.
    Use of included script samples are subject to the terms specified at
    http://www.microsoft.com/info/cpyright.htm


    --------------------
     
    Rakesh Chanana [MSFT], Sep 21, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.