Windows server 2003 SP1 member server RPC error

Discussion in 'Windows Networking' started by Casey, Jun 9, 2005.

  1. Casey

    Casey Guest

    Hi
    I have installed SP1 several times on Windows server 2003, and whenever I
    do I get all sorts of RPC errors communicating with my domain controller.

    Initially, I installed WS2003 and SP1, then tried adding the machine to the
    domain as a member server. RPC kept saying that it wasn't working, and would
    not attach the machine to the domain. Uninstall SP1 and it works perfectly.

    I then tried installing SP1 after having added the server to the domain,
    (again, as just a member) and after re-booting, I immediately could not see
    the domain to authenticate, (logged in using cached permissions) and there
    were RPC errors in the event log. Uninstalled SP1, and it works perfectly!!!

    Ideas?
    I seem to remeber googling and finding a hotfix that fixed this issue, but I
    can't find it.

    thanks
     
    Casey, Jun 9, 2005
    #1
    1. Advertisements

  2. Casey

    NunoCosta Guest

    Do you have the admin shares enabled?
    IPC$ ADMIN$ and so on?
     
    NunoCosta, Jun 11, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.