Windows 98 cannot log on one domain, but can log on another

Discussion in 'Windows Networking' started by Alexandre Wendt Shima, Jul 25, 2003.

  1. Hi,

    I have two W2K domains in the network.
    I can log in a Windows 98 computer on one domain, but I cannot on the other.

    I have two situations happening with different logins (there are no
    diferences in the login's group membership, they have the same permissions).
    The error messages are listed below:

    1) The Username Cannot Be Found
    2) The domain password you supplied is not correct, or access to your logon
    server has been denied.

    I have checked all the network configurations (DNS, Microsoft Network, etc),
    and they are all fine.
    Since I can login on one domain but I can't on the other, I'm assuming that
    the problem may be on the second domain configuration.
    W2K Pro computers does not have any problems.

    I found some articles in MS KB, but all related to the client:

    Problems Logging On to a Windows 2000-Based Server
    (http://support.microsoft.com/default.aspx?scid=kb;en-us;272594)
    Error Message: The Username Cannot Be Found
    (http://support.microsoft.com/default.aspx?scid=kb;en-us;193615)

    Can anyone help me?

    Thanks,

    Alexandre
     
    Alexandre Wendt Shima, Jul 25, 2003
    #1
    1. Advertisements

  2. Alexandre Wendt Shima

    dj.forest Guest

    isn't this the case (as mentioned in several other posts that i cant find)
    that 98 can only log into one at a time. if you change the domain in ms
    client properties to 2nd domain, then log off 98 and back on, then reverse
    happens and 98 will connect to 2nd but not first ?

    -dj
     
    dj.forest, Jul 25, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.