Windows 2008 Server - unable to copy files from server to another machine; reverse works fine

Discussion in 'Windows Networking' started by Ziga Jakhel, Jun 16, 2008.

  1. Ziga Jakhel

    Ziga Jakhel Guest

    Hi!

    My Windows 2008 Server started acting up on me all of a sudden.

    Every time I try to copy a larger file from it to a network share on another
    machine, it freezes, reporting that the local file I am trying to copy
    cannot be found ("Item Not Found" error dialog", or that there is a network
    error accessing the local (!)file. Sometimes the copy works a bit at the
    beginning, then the speed crumbles to < 10KB/sec, and the errors pop up.
    All machines are in a Windows 2003 AD, the 2008 box is a workstation, not a
    dc server.

    I managed to disable all advanced tcp features (RSS, Chimney offload,
    receive windows tuning, congestion control), and now I can at least transfer
    files to a Windows 2003 server (slow; 4MB/sec). Transfering to vista x64
    (also with modified txp features) still doesn't work.

    What's funny is that going in the oposite direction - putting the files onto
    the windows 2008 server box - works without a hitch. From the Vista box it
    goes with cca. 11 MB/sec.

    Any hints on how to fix this? The 2008 Server is my primary development
    workstation and this is a *major* pain.

    Thanks & Best Regards,

    Sigmund
     
    Ziga Jakhel, Jun 16, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.