Windows 2003 DHCP clients losing name resolution

Discussion in 'Windows Networking' started by Mike, Jul 14, 2004.

  1. Mike

    Mike Guest

    All,

    I have been seeing strange issues with the DHCP server
    and the clients on our Windows 03 AD network.

    A number of clients, some of the same ones and some
    different ones, seem to lose connectivity to network
    resources such as Exchange and their mapped drives.
    When I do an ipconfig from the client all the settings
    look fine. I then try to ping a server on the local
    network and get a response of "host unknown", but I can
    ping the ip address of the host ok.
    When I use nslookup to check the host by name it resolves
    ok.
    I then do an ipconfig /release and renew and that fixes
    the problem.
    The clients are a mix of Win2k Pro and XP Pro and it is
    happening on both.
    I have also seen a name of "Bad Address" under the DHCP
    address leases.
    The network is set up with 1 DC as an RRas server and 1
    DC as the DHCP and Terminal Server, with AD integrated
    DNS.

    I've searched several places to find some info on this
    and have seen several issues with DHCP and RRas, but not
    this specific problem, or any solution.
    If anyone has any ideas or have seen the same thing I
    would appreciate any info.
    Thanks!!
     
    Mike, Jul 14, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.