Windows 2000 server problem on a Windows 2003 server domain

Discussion in 'Windows Networking' started by =?Utf-8?B?U2Fsb25nZQ==?=, Feb 9, 2005.

  1. I have a Windows Server 2003 domain with 20 + workstations on a lan. Also
    there is a Windows 2000 server on the lan running financial software. Only
    the finance department has access to this server. It is used as a shared
    drive in order for them to access their files. This has worked fine for a
    year. When I attempted to add another server to the lan (Win 2000) this
    caused the finance department to lose their path to their server and also
    prevents everyone to access the internet. I pulled the new server off the
    network, but the problem still occurs. When I log off the finance server
    (restart and not log in) everyone works fine. I have not changed any
    settings or configurations.

    If someone has any idea what is happening, I would certainly appreciate
    some assistance.

    Thank you.
     
    =?Utf-8?B?U2Fsb25nZQ==?=, Feb 9, 2005
    #1
    1. Advertisements

  2. Hi,

    You mentioned that you have errors in event logs. Can you post these errors?
    It will probably help determining what the problem is. Can you also check
    other event logs (System, Application, ...)

    What else is running on this server? DNS? Active Directory?
     
    Miha Pihler [MVP], Feb 9, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.