Win98 on home hub network--can ping but not access internet

Discussion in 'Windows Networking' started by Ken Krone, Oct 27, 2003.

  1. Ken Krone

    Ken Krone Guest

    Network: 3 computers, 2 printers . 2 computers run Win2k, one runs
    Win98. Netgear hub/router, Linksys switch,

    All were working just fine together until a recent virus infection on
    the Win98 computer (backdoor.sdbot). At the time that the infection was
    discovered, the computer was unable to connect to the internet.
    I have used Norton and removed all the files and registry entries.

    Presently, the Win98 cpmputer is "seen" by the Win2K computers and can
    be pinged successfully by them but cannot be accessed by them. The
    Win98 cpmputer does not "see" the Win2K computers but it does "see the
    HP printers. Again, the Win98 and Win2K can ping everything successfully.

    Can someone suggest where to start to correct this situation? What
    additional information is needed?

    Thanks
    Ken K
     
    Ken Krone, Oct 27, 2003
    #1
    1. Advertisements

  2. Ken Krone

    Ken K Guest

    I should add that the Win98 system can release and renew for an address
    with the DHCP component of the hub without any problem.
     
    Ken K, Oct 27, 2003
    #2
    1. Advertisements

  3. Ken Krone

    Ken Guest

    Cancel. I reinstalled all of the networking software and it appears to
    have solved the problem. I am not sure why it became corrupted but this
    is Windows...

    Thanks
    Ken K
     
    Ken, Oct 28, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.