Win95 \\share is not accessable. Not logged on.

Discussion in 'Windows Networking' started by Larry Alkoff, Jun 29, 2003.

  1. Larry Alkoff

    Larry Alkoff Guest

    I am trying to network a Windows 95 computer ( T66 - a Toshiba 660CDT)
    to a Windows 98SE computer (Wanda).

    I can Start | Find Computer and Wanda shows up
    but when I double click on the found computer I get the message:
    "\\wanda is not accessable. Not logged on."

    When I try to browse the entire network in Network Neighborhood I get:
    "Unable to browse the network".

    Because of the above I cannot map the Wanda computer to T66,
    although I can map the other way.




    However I can do a lot of other things.

    OK to dir \\wanda\c from T66.
    OK to dir \\t66\c from Wanda.

    Ping works both ways.

    I can surf the internet, get email etc.

    I can Find T66 and set it up as a share from Wanda but not the other
    way.

    Although I'm fairly experienced at network issues I'm stumped by this
    one. My other Windows 95 computer (another Toshiba but a Libretto)
    and both Find Wanda and set up a share.

    In Settings | Network I deleted the reference to the pcmcia card,
    netbeui and tcp/ip for the card and rebooted to get fresh ones.

    My hosts and lmhosts are identical and used by several other
    computers.

    Does anyone have an idea what I can try next?

    Larry Alkoff
     
    Larry Alkoff, Jun 29, 2003
    #1
    1. Advertisements

  2. Larry Alkoff

    daytripper Guest

    Do you have Login enabled on the Win95 system? ie: do you have to provide a
    user name and password to get past the Welcome screen on system that can't
    access the share?

    If not, that may be the source of your problem...

    /daytripper
     
    daytripper, Jun 29, 2003
    #2
    1. Advertisements

  3. Larry Alkoff

    Larry Alkoff Guest


    Hello daytripper.

    I do not get a screen that asks for user name and password.

    In Settings | Network my Primary Network Logon is Windows Logon.
    The only other possible setting is Client for Microsoft Networks.

    So I changed Primary Network Logon to Client for Microsoft Networks
    with no discernable change.

    What else should I do?

    Larry
     
    Larry Alkoff, Jun 29, 2003
    #3
  4. Larry Alkoff

    daytripper Guest

    It's been years since I last used Win95, but somewhere in Control Panel I
    believe you can enable Logins so you'll be required to provide a user name and
    password before getting to the Windows desktop...
     
    daytripper, Jun 29, 2003
    #4
  5. Larry Alkoff

    Larry Alkoff Guest

    I finally solved it thanks to your suggestion that I look into why no
    logon screen was appearing. After a google search I finally stumbled
    across the idea of "logging off" then on again.

    Lo and behold on the Windows 95 Start menu there is an item
    "Close all programs and log on as a different user".

    Tried that and the logon menu appeared. It was set to my dial-up name
    which would probably explain why I couldn't browse my own network.
    Changed the name, didn't bother to set a password because it's just me
    and wife, did not have to reboot (for a change).

    Lo and behold the other machines showed up in NN and I could easily
    map a Found share.

    All is well - thank you very much for your help.

    Later I'll probably change "Client for Microsoft Networks" to "Windows
    Logon" to eliminate the log-on screen - I think the network will still
    be ok.

    Larry
     
    Larry Alkoff, Jun 29, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.