Win 98 Machine loosing connection to the Win 2000 Domain Controller

Discussion in 'Windows Networking' started by Jack Lucot, Nov 24, 2003.

  1. Jack Lucot

    Jack Lucot Guest

    I have a Windows 2000 domain with 15 clients. Half are Windows XP and the
    others are windows 98. I have two Windows 98 clients that after periods of
    inactivity lose their connection to the Domain Controler. I can still ping
    it by ip address or computer name. However if I try to access resources on
    this machine I receive" \\server is not accessable no permision to access
    resource." I am still able to access other machines on the network. The
    only way to fix this is to reboot. I am running DHCP.I alsohave DNS and
    WINS running and in the DHCP scope. All of the other machines on the network
    have no issues including other 98 Clients.

    Anyone have any ideas

    Jack
     
    Jack Lucot, Nov 24, 2003
    #1
    1. Advertisements

  2. Jack Lucot

    Joel Kunin Guest

    I am having a similar problem. My Win 98 machine is dropping the
    network connection often after a period of inactivity, and sometimes
    while using IE. I have tried a number of unsuccessful fixes, including
    reseating the NIC, removing and reinstalling the drivers, TCP/IP, etc.
    Sometime IPCONFIG RELEASE/RENEW will fix the problem, but usually I
    have to reboot. The problem appeared within the past several weeks,
    and I suspect one of Microsofts many security patches is the culprit.
    Dell tech support has recommended reformatting my drive and
    reinstalling Windows.
     
    Joel Kunin, Dec 4, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.