Why won't router respond?

Discussion in 'Home Networking' started by Eddy, Feb 5, 2008.

  1. Eddy

    Eddy Guest

    I've been slaving on this one for weeks and just haven't been able to
    solve it. If anyone can shed light on any of the following, I would be
    most grateful.

    We want two computers to be able to access our broadband connection at
    the same time.
    On the laptop we need to use the wireless connection
    The desktop computer has no wireless connection but an ethernet cable
    connection.

    We have succeeded in connecting wirelessly to the internet with the
    laptop via the router, i.e. the router is on, the laptop is on, and the
    laptop communicates with the router wirelessly.

    What we have not been able to do is get the desktop to connect with the
    internet or even to read the router's setup pages. We have wondered if
    the desktop's ethernet socket/card is the problem. However, if I go to
    Control Panel > Device Manager > Hardware then I see that I have a
    "Realtek RTL8139 Family PCI Fast Ethernet NIC" and that it is indicated
    that "This device is working properly" and enabled.

    We have wondered if this "This device is working properly" is in fact
    untrue. We thought we could test this by switching off the router,
    unplugging from it, putting it aside, and then linking the laptop and
    the desktop by a cable between their ethernet sockets. We believed that
    once we then rebooted both computers (they both run XP), both of them
    ought to detect the other computer as "new hardware". This however
    didn't happen on either computer, even when we manually forced both
    computers to "Detect New Hardware". So does this mean that the
    ethernet socket or card on the desktop is not operating, in spite of the
    desktop's XP indicating "This device is working properly"?

    We are using a 2Wire Router. I have typed into my browser's address
    bar dozens of times the IP address for the router's setup pages but have
    never had a page load. The same pages however can be accessed
    wirelessly by the laptop!

    Before buying this 2Wire Router we were assured that it can be used
    simultaneously by one wirelessly-connected computer and one
    ethernet-connected computer.

    Any helpful suggestions or reflections gratefully received!

    Eddy (completely at my wit's end!).
     
    Eddy, Feb 5, 2008
    #1
    1. Advertisements

  2. Eddy

    Conor Guest

    One computer wouldn't detect the other as new hardware so forget that
    idea.

    Are you using a crossover cable? Take the cable linking the PC and the
    router out and put the plugs side by side. Looking at the colours of
    the wires, are they in the same order or is there a pair different?

    Do the little lights on the socket of the network card and/or the
    router flash? Is one yellow?



    --
    Conor

    As a Brit I'd like to thank the Americans for their help in the war
    against terror because if they'd not funded the IRA for 30 years, we
    wouldn't know how to deal with terrorists.
     
    Conor, Feb 5, 2008
    #2
    1. Advertisements

  3. Eddy

    Eddy Guest

    OK, thanks, Conor.
    Have just put them side by side with their plastic clips uppermost, and
    one is Left Red, Right Green, and the other is Left Green, Right Red.
    There is no light near the ethernet socket.

    I'm not connected to the internet via the router right now of course but
    during the many experiments the three lights (power, broadband, and
    local network) have all been displaying one colour or another at
    different times. Can't recall any flashing though. (I have the router
    plugged in at the moment and obviously only the power light is showing -
    and I can hear the router clicking every 15 seconds or so.)

    Eddy.
     
    Eddy, Feb 5, 2008
    #3
  4. Eddy

    norm Guest

    Dont know if the following helps.
    Had similar problem. Found linux ubuntu live CD on desktop could
    connect to my ISP but a new install of Windows couldn't even though
    the wired ethernet showed connected.
    My fault, forgot to install motherboard drivers which XP needed (
    ubuntu found its own).
     
    norm, Feb 5, 2008
    #4
  5. Eddy

    PeeGee Guest

    Are you saying there are only TWO wires in the connectors? If so, you
    have a "modem" cable (almost always red and green wires in the centre of
    the connector) with (probably) RJ11 connectors. An ethernet cable will
    have 8 conductors usually orange+white/orange trace pair at one end and
    brown+white/brown pair at the other, blue+white/blue in the middle,
    either side of which are green and white/green. In a cross-over, the
    orange pair and green pair change places (they are the ones used for
    10/100, all 4 pairs for gigabit).

    --
    PeeGee

    The reply address is a spam trap. All mail is reported as spam.
    "Nothing should be able to load itself onto a computer without the
    knowledge or consent of the computer user. Software should also be able
    to be removed from a computer easily."
    Peter Cullen, Microsoft Chief Privacy Strategist (Computing 18 Aug 05)
     
    PeeGee, Feb 5, 2008
    #5
  6. Eddy

    Eddy Guest

    Thanks, PeeGee. Yes, there are only 2 wires at each end, red/green and
    green/red, and they're both side by side in the middle of the plugs,
    i.e. there are vacant wire-slots on both sides of them.

    What you are saying sounds like sense. I have been researching after
    Conor's post, above, and a crossover cable (in the Wikipedia article)
    says there are 8 conductors, all different colours.

    So I have the wrong cable then?

    Maybe this is all the problem is?!!!! ?

    Eddy.
     
    Eddy, Feb 5, 2008
    #6
  7. Eddy

    Jeff Gaines Guest

    What IP addresses are being used by the laptop and desktop? (run ipconfig
    in a command window).
     
    Jeff Gaines, Feb 5, 2008
    #7
  8. Eddy

    Conor Guest

    Looks like it.

    --
    Conor

    As a Brit I'd like to thank the Americans for their help in the war
    against terror because if they'd not funded the IRA for 30 years, we
    wouldn't know how to deal with terrorists.
     
    Conor, Feb 5, 2008
    #8
  9. Eddy

    Eddy Guest

    OK. Progress is being made. I have just connected up using an 8-wire
    cable between the router and the ethernet socket on the desktop, but
    still no joy.

    The 8-wire cable heads when laid side by side show the wires to be in
    the same order at both ends. And the cable has written on it:
    "UTP Patch cord 26AWG 4P ISO/IEC 11801 and TIA/EIA 568 CATS".

    Is this the wrong cable?

    Eddy.
     
    Eddy, Feb 5, 2008
    #9
  10. Eddy

    Eddy Guest

    Thanks, Jeff. Do I run ipconfig while using my dial-up modem, i.e.
    while connected as I am at the moment, to the internet, or when
    connected to the router (and failing to connect to the internet)?

    And do you think the problem is my cable. It's a "patch cable", same
    order of 8 wires at both ends.

    Eddy.
     
    Eddy, Feb 5, 2008
    #10
  11. Eddy

    Eddy Guest

    And just in case it's important, the router we have is a 2Wire model in
    the 1000-series, i.e. quite old. The manual says to use "an ethernet
    cable" - no mention of crossover or non-crossover.

    Eddy.
     
    Eddy, Feb 5, 2008
    #11
  12. Eddy

    Jeff Gaines Guest

    Doesn't matter - the important thing is both machines using the same IP
    address range as each other and the router e.g 192.168.0.x - where x is
    different for each piece of kit. If the desktop has an IP address starting
    169 it's Windows way of saying "Houston, we have a problem".
    Possibly, although a lot of modern kit auto senses cables so it doesn't
    matter if it's a patch or crossover cable, mind you your bit of kit may be
    the exception to the rule :)
     
    Jeff Gaines, Feb 5, 2008
    #12
  13. Eddy

    Conor Guest

    OK, we've now got the right cable so that's eliminated.

    Is there an activity LED on the router for the wired connection and
    does it do anything?




    --
    Conor

    As a Brit I'd like to thank the Americans for their help in the war
    against terror because if they'd not funded the IRA for 30 years, we
    wouldn't know how to deal with terrorists.
     
    Conor, Feb 5, 2008
    #13
  14. Eddy

    Tony Wright Guest

    Do Start > Run > Type cmd > Press Enter > Type ipconfig /all >
    Press Enter

    Post the output here.
     
    Tony Wright, Feb 5, 2008
    #14
  15. It isn't necessarily the right cable. It's an old router (the OP has
    mentioned this in another post) so it may well not have a built in switch
    or an autosensing port. So it may need a crossover cable. It's probably
    worth trying. Crossover adapters can be bought for a few pounds from e.g.
    Maplins, cheaper than buying a crossover cable retail.

    To the OP: does the router have a single port on the LAN side? If so it
    doesn't have a built in switch and the crossover cable is worth trying.
    The ethernet card in the PC may have an activity/link light too. Also,
    Windows XP should indicate whether there is a link or not - IIRC there's
    an icon in the system tray with a cross through it if the link is missing
    (which is *not* the same as the adapter not working correctly - Windows'
    "this device is working properly" means that the driver has successfully
    loaded and detected the device, not that it's connected to anything).

    Regards, Ian
     
    Ian Northeast, Feb 5, 2008
    #15
  16. Eddy

    Eddy Guest

    There is an activity LED on the reverse of the router beside the socket
    that accepts the ethernet cable and it flickers at the same time as
    things happen in the computer. Also of the 3 main lights on the front
    of the router, the LAN light is green.

    The power light is also obviously green, but I just can't get the
    broadband light to budge from orange to green. If I disconnect the
    modem cable that leads from the ADSL phone/modem filter to the
    phone/modem input socket on the back of the router, then the broadband
    light on the front of the router goes red.

    I just don't get why if the LAN light is showing green, I can't get
    anything on the screen in my browser when I type "homeportal". Aren't
    there supposed to be html pages inside the router that can be accessed
    directly, regardless of whether the broadband connection is working?

    And, forgive me, I also can't understand why the router isn't detected
    as any kind of hardware by my computer, not even as a kind of modem. Of
    course it is plugged into the ethernet socket and the computer is
    detecting that and saying the ethernet card/socket is enabled and
    working correctly, but does the computer not acknowledge what's plugged
    into the ethernet socket?

    Thanks for your help on this.

    Eddy.
     
    Eddy, Feb 5, 2008
    #16
  17. Eddy

    Eddy Guest

    The wires in the ethernet cable follow the same pattern at each end, so
    I understand it's not a crossover cable. Googling around has taken me
    to lots of posts where people say crossover or straight makes no
    difference. But if that's not true, then yes a crossover cable would be
    worth buying. However, how does the lack of a crossover ethernet
    cable account for the LAN light showing green and in "Internet
    Connections" the LAN is indicated as "Connected"? On the other hand,
    since the LAN is indicated as "Connected" I wonder why I simply can't
    access the internal homeportal page.
    No, there are four sockets for LAN ethernet connections. (The remaining
    socket is for a USB connection - which I've also tried and which also
    doesn't lead to being able to access the homeportal page.)
    Ah. Right. So the "this device is working properly" message is
    limited, but on the other hand the LAN light on the front of the router
    is green.

    At the moment, in this state of green - orange - green, I note that the
    in the Internet Connections window, the Properties page of the "LAN /
    High Speed Internet Connection" shows that there is some packet
    activity, but it seems to be one-way only.

    Using my dial-up Speedtouch modem I always go on line by entering ID and
    password. I notice the "LAN / High Speed Internet Connection" has no
    options within it for me to enter my ID and password, so does that mean
    that somehow the router just dips into the line without the need for ID
    & password?

    Eddy.
     
    Eddy, Feb 5, 2008
    #17
  18. Eddy

    Tim.. Guest


    Right, no more messing about- from the top.

    Connect a PC(s) from the network card in the PC to one of the ports in the
    router using a CAT5 cable - 8 conductor cable wired straight through (i.e.
    standard networking cable)

    Connect the modem router WAN port to Phone socket via microfilter using the
    RJ11 cable (usually 2 conductor middle pins both ends)

    Power up the router.

    Power up the PC

    Go Start > Network connections > wired connection. Right click and Check the
    connection is enabled, then do properties, scrowl down to TCP/IP, highlight
    it, then click properties button. Make sure "obtain an IP address
    automatically" is selected, as is "obtain DNS server automatically" Click
    ok, and close the window.

    Disable the Wired connection, then re-enable it. (this will take afew
    seconds each time)

    Then open an IE window and type : http://192.168.1.1 or xxx.xxx.1.0 /
    xxx.xxx.0.1 which ever is applicable to your router.

    You should then be greated with a box requesting username and password.

    Set up the Routers WAN configuration for the broadband to actually work, and
    then you should be away.

    Tim..
     
    Tim.., Feb 5, 2008
    #18
  19. These days it often doen't as many newer devices have ports which
    autosense and reverse the connections if necessary. It used to matter, if
    it didn't there would be no such thing as a crossover cable. I mentioned
    this because you said your router was old.
    Not in view of what you now say.
    You didn't mention this before. This means your cable is OK. Don't bother
    trying the crossover. I wouldn't have suggested this if you'd said all
    this originally.
    Is entering "homeportal" into a web browser the way you're supposed to do
    it according to the router's documentation? Have you tried using its IP
    address? Someone asked you to post the output of "ipconfig /all", could
    you please do so?
    The user and password should be configured into the router. You originally
    said that your laptop can connect to the Internet via this router. If this
    is so the router must be connecting OK; but subsequently you say your
    broadband light is not green - this is not consistent. But it is not the
    same issue.

    Regards, Ian
     
    Ian Northeast, Feb 5, 2008
    #19
  20. Eddy

    Eddy Guest

    Yes, Ian, homeportal or an IP address (192.168.1.254 or several other
    similars). Yes, this is the way you enter into the router your
    configurations. I haven't posted the ipconfig details here because I
    get so much Nigerian spam and Viagran spam already as a result of just
    the disguised email address!
    By typing homeportal into the laptop's browser I was able to configure
    things to enable perfect wireless internet connection via the router.
    When this was achieved the router was not attached to the desktop in any
    way (I had already experienced the problems I am still having connecting
    the router and the desktop via ethernet). Why should the broadband
    light be green when the desktop is not connected and I am connecting
    wirelessly by laptop, I wonder. Does this not suggest that when I am
    trying to connect the desktop its ethernet connection is interfering in
    some way with the broadband connection?

    Eddy.
     
    Eddy, Feb 5, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.