Wanadoo: problems with modem - tied into 12 month contract?

Discussion in 'Broadband' started by A, Feb 8, 2005.

  1. A

    A Guest

    Hi

    I'm currently experiencing problems with Wanadoo's Speedtouch 330 modem.
    The lights appeared on the first installation but the modem no longer lights
    up. This is despite un-installing and re-installing numerous times, trying
    different USB ports, downloading a free fix patch (REFFIUP04940100 -
    apparently solves the problem on Packard Bell PCs, but mine is a Mesh PC
    with Win XP) - all on the recommendation of various people in their Tech
    Support Dept.

    My account is meant to go live on 11 Feb but the modem doesn't even operate
    on standby. They are now in the process of sending me out a new modem as
    they think the one I have may be faulty. I've googled this problem and
    although it's not uncommon, I can't seem to find a solution.

    Can I cancel after the go live date if I still can't connect and there are
    no lights on the existing or the new modem? Or will I be tied into paying
    for 12 months for a service I can't even use?!

    Can anyone recommend a similar package with a different ISP for as cheap a
    price - £17.99 for 1Mbps?

    TIA
     
    A, Feb 8, 2005
    #1
    1. Advertisements

  2. A

    Lurch Guest

    I've got one for you. Sling that wanky USB thing out and get a nice
    new, or used, ethernet modem\router.
     
    Lurch, Feb 8, 2005
    #2
    1. Advertisements

  3. A

    A Guest

    Thanks for your reply Lurch.

    Do any of the ISPs provide an ethernet modem/router? Would like to keep
    costs to a minimum as I'm on a tight budget.

    TIA
     
    A, Feb 8, 2005
    #3
  4. A

    Lurch Guest

    Not that I know of, they all send out the cheapest thing they can
    find. Ebuyer have some cheap modem\routers for under £40 that some
    other people here have said to have tried with some success. I can't
    comment personally as I've never tried any of them.
     
    Lurch, Feb 8, 2005
    #4
  5. A

    Harry Guest

     
    Harry, Feb 9, 2005
    #5
  6. A

    Paul D.Smith Guest

    Umm. I have a Netgear DG834T and the ADSL lights never lit until the day it
    "went live". It is possible that the lights going on at all was a fluke.

    I would recommend you wait until "live date" and then ring up and tell them
    they have breached their contract and you are therefore cancelling if the
    lights don't got on. You _may_ have to give them a legitimate chance to fix
    it if the lights don't go on, someone with a legal bent might be able to
    advise better.

    BTW, are you sure that the phone cable is fully clicked in? A neighbour of
    mine spent a long time diagnosing a similar "no lights on modem" problem
    before we discovered that the phone cable into the modem required a _very_
    hard push to fully mate (with a satisfying "click"). Without this, the
    modem appeared to do nothing. Once in place, the plug was almost impossible
    to get out, it was so far in!

    Paul DS.
     
    Paul D.Smith, Feb 9, 2005
    #6
  7. A

    me Guest

    That patch solves a *different* problem encountered only when
    installing Speedtouch USB modems on certain PackardBell models.

    http://support.packardbell.com/uk/mypc/index.php?PibItemNr=topic_01814
     
    me, Feb 10, 2005
    #7
  8. A

    damianheal Guest

    I have just bought a Wireless Linksys WAG54G router.

    I have a Wanadoo connection.

    Do you have any advice on how to set it up so I can get wireless
    access to the internet. What a really need is a step by step guide.

    Thanks
    Damian
     
    damianheal, Feb 25, 2005
    #8
  9. A

    ukp494 Guest

    I asked the same question here a few weeks ago. Search this newsgroup
    for "Will a Linksys WAG54G work with Wanadoo broadband?" for
    instructions.

    Regards,
    Steven
     
    ukp494, Feb 25, 2005
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.