WAG54G and ZoneAlarm..... trouble trouble trouble...

Discussion in 'Wireless Internet' started by MP, Jul 26, 2004.

  1. MP

    MP Guest

    I have recently bought a Linksys WAG54G (Wireless router with built in
    ADSL-Modem) with a WMP54G PCI-card. The non-wireless part of it works
    perfectly, all the PC's that are connected to the WAG have permanent access
    to the internet...

    BUT. The PC on which i work the most is the only wireless connection that I
    have. I have ZoneAlarm installed on it and with ZoneAlarm the connection
    keeps disconnecting. Sometimes after a few minutes sometimes it takes half
    an hour. (Dependantly on the amount of traffic???)

    Off course you say, call Linksys and let them help you with the problem.
    Here is what they said: "Ahhh, you have a firewall.... Off course you must
    turn it off, then it will work!"

    Yes it did work but as you can imagine i'm not going to be permanently on
    the internet without a firewall! CAn anybody please help me!

    Grtz Michiel
     
    MP, Jul 26, 2004
    #1
    1. Advertisements

  2. MP

    Wiz-z-z Guest

    Not to worry, your WAG54G has a built in firewall. If you have it
    turned on and configured properly, it will effectively isolate all
    of the machines on your local network. To check the effectiveness,
    go here and run Shields Up.. http://www.grc.com/x/ne.dll?rh1dkyd2
    Zonealarm gave me fits on both of my wireless laptops, too. Turn it
    off.
    Shields up is good stuff! Cheers, Wizzzer
     
    Wiz-z-z, Jul 27, 2004
    #2
    1. Advertisements

  3. MP

    MP Guest

    The problem is that the firewall on the WAG54G is not fuly configurable and
    thus some ports remain closed (not stealth) and even some ports are open,
    which i rather see closed!

    Did the check with Symantec Security Check:
    http://security.symantec.com/sscv6/..._parent=true&plfid=23&pkj=BCKCYHGBYNCJEIMXQKC
     
    MP, Jul 27, 2004
    #3
  4. MP

    jP Guest

    I run a WRT54G broadband wireless router connected to a cable modem.
    It is similar to your setup, except that the modem isn't built into the
    unit. I have ZoneAlarm also as a firewall on all of my systems despite
    the router also having its own firewall active.

    I haven't ran into the problem you have on either directly connected
    wired PCs or via the wireless machines.

    Maybe you should visit the Zone Labs forums (hosted on thier site).
    Someone else must have run into this issue.

    If someone hacked into your wireless network, then they would be behind
    your router's firewall and be able to do more than simply steal service.
     
    Last edited by a moderator: Mar 11, 2009
    jP, Jul 28, 2004
    #4
  5. MP

    MP Guest

    I'm afraid that another network (that came almost similar to when I got
    ADSL) is the cause of all of my problems. I've decided to make it a wired
    network again. It runs perfectly....

    Thus, if someone is interested in a complete package for a wireless network
    including ADSL modem, contact me. It goes away for ?150,-.

    The package includes:
    - 1 Linksys WAG54G (Wireless router + ADLS modem)
    - 1 Linksys WMP54G (Wireless netowrk adapter)
    - 1 Adapter for Linksys WAG54G
    - 1 Antenna for Linksys WMP54G (the WAG54G has it's own antenna attached)
    - 1 ADSL splitter
    - 2 cables to wire the ADSL modem and telephone to the splitter
    - manuals for both the WAG54G and the WMP54G
    - warranty untill february 2005

    The whole package is in a new state, nothing is damaged.
     
    MP, Jul 28, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.