VPN connection OK - can't ping server though

Discussion in 'General Networking Discussion' started by john, Dec 3, 2006.

  1. john

    john

    Joined:
    Dec 3, 2006
    Messages:
    1
    Likes Received:
    0
    Hello

    I am getting desprite here and would appreciate help please.
    I put in a sbs server 2003 machine into an office and am trying to connect it to another office on the other side of the country.

    What they want to do is share files on the sbs server - including the MYOB file for the company.

    The sbs server is 10.0.0.5/255.0.0.0 subnet.
    ADSL gateway is 10.0.0.2.
    The SBS machine is a DHCP and DNS server also.
    I have run the wizards and have successfully setup and connected using VPN.

    When I connect using VPN I can authenticate fine. However I cannot ping the sbs server. It does answer to pings. I cannot reach any of the resources on the sbs server also.

    Funny thing is is that couple of days ago I could get access.
    I have set up a static ip pool for the VPN connection of 10.0.0.10-20. The subnet mask is 255.255.255.255

    I can remote desktop directly into the server without any problems also.
    Did I not do something or did I do something I should not have done.

    Can anyone please help
    thanks
    john
     
    john, Dec 3, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.