VPN connection established but cannot access folders...?

Discussion in 'Windows Networking' started by =?Utf-8?B?cmFscGggbWFjZG91Z2xhcw==?=, Oct 3, 2004.

  1. I setted up my vpn with microsoft server2003. Everything seems routed and
    configured fine,even the ports are open on the router. Tests show that
    everyone can connect with a vpn connection just fine. When it comes to open a
    shared folder it stops . It says:

    \\server2003\\folder is not accessible. You might not have permission to use
    this network resource. Contact the administrator of this server to find out
    if you have access permission. Access Denied.

    Well i contacted my admin, me ;) I set every group every user to have full
    access which seems to be a security threat but its not working.

    The machines that try to connect are mostly windows xp pro versions.
     
    =?Utf-8?B?cmFscGggbWFjZG91Z2xhcw==?=, Oct 3, 2004
    #1
    1. Advertisements

  2. =?Utf-8?B?cmFscGggbWFjZG91Z2xhcw==?=

    Tony Roberts Guest

    I'm assuming you actually mean \\server2003\folder with
    one slash... :)

    Generally you can't use netbios names over a vpn
    connection without specifying wins settings. try
    connecting to \\server2003.fqdn\folder.

    Alternativly you may already have wins setup and it is a
    different issue.

    Tony.
     
    Tony Roberts, Oct 5, 2004
    #2
    1. Advertisements

  3. =?Utf-8?B?cmFscGggbWFjZG91Z2xhcw==?=

    Bill Grant Guest

    To expand on what Tony said, you can't rely on Netbios names because the
    connection doesn't carry LAN broadcasts. If you have WINS running on the
    LAN, this should work because the client will get the WINS address when it
    connects.

    If the LAN is running DNS, using the fqdn as Tony suggests should work.
    If this is working, you can get it to work with just the server name if you
    set the correct dns suffix in the client's connection properties. That is,
    if server2003.mydomain.local works, just server2003 will work if the client
    has mydomain.local set as its domain suffix for the connection.
     
    Bill Grant, Oct 6, 2004
    #3
  4. Thx guys for your answer. It seems not the problem. Oh and yes only one slash
    ;)

    I posted a new message because i want to start over, just in case i set
    something wrong. Maybe you guys could help me out ther. Just search for name
    ralph macdouglas and you will find it. Its about 3d rendering over the
    internet.

    Thx a lot

    ralph macdouglas
     
    =?Utf-8?B?cmFscGggbWFjZG91Z2xhcw==?=, Oct 6, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.