virgin.net ADSL running slow?

Discussion in 'Broadband' started by s7uar7, Aug 25, 2003.

  1. s7uar7

    s7uar7 Guest

    Are people still noticing this slow down with virgin.net ADSL, or is it just
    me?

    I've been with them from 8 months and until a couple of weeks ago I'd not
    had any problems at all. For the last 2 weeks ago I've intermittently had
    problems connecting, my connection has dropped (which it never used to do)
    and at times it's running dog slow. They also seems to be having a problem
    with DNS - a URL will just hang before loading, but if I refresh it goes
    straight in. Virgin support say that it's because of MSBlast but sometimes
    I get a quicker speed using a modem dial up to a different ISP.
     
    s7uar7, Aug 25, 2003
    #1
    1. Advertisements

  2. s7uar7

    Kraftee Guest

    If Virgin are using the NTL DNS servers (well they do use the usenet
    servers so it's possible) that will be your problem as NTL's are dire.

    They're blaming it on the 'fallout' from MSBlast, but you can never be
    sure about anything NTL claims...
     
    Kraftee, Sep 3, 2003
    #2
    1. Advertisements

  3. Sorry, pressed wrong button, too many windows open.
    I've been having similar problems.
    How do you set up your system to use different DNS servers?
     
    Paul Woodsford, Sep 6, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.