Using 2003 Wins Server NT4 domain cannot find DCs

Discussion in 'Windows Networking' started by Ravenshroud, Mar 8, 2007.

  1. Ravenshroud

    Ravenshroud Guest

    I have added static entries for the NT4 domain and DCs of my old NT4
    domain to our Windows 2003 domains WINS servers using an lmhost
    import. The entries are there and are coorect. The boxes in the old
    NT domain can not see any DCs any longer. They all reference this
    WINS server.

    Does the 2003 WINS server block them because they dont have machine
    accounts in that domain? What could be causing this?
     
    Ravenshroud, Mar 8, 2007
    #1
    1. Advertisements

  2. No, domain account has no thing to do with that.I would make the NT 4 as WINS client or create WINS on the NT 4 and then replicate each other.

    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
    I have added static entries for the NT4 domain and DCs of my old NT4
    domain to our Windows 2003 domains WINS servers using an lmhost
    import. The entries are there and are coorect. The boxes in the old
    NT domain can not see any DCs any longer. They all reference this
    WINS server.

    Does the 2003 WINS server block them because they dont have machine
    accounts in that domain? What could be causing this?
     
    Robert L [MVP - Networking], Mar 9, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.