Unwanted AP activity from client bridge?

Discussion in 'Wireless Internet' started by Mike S., Apr 19, 2013.

  1. Mike S.

    Mike S. Guest

    After 10 years I'm still a novice at this, but I've managed to keep a home
    network running for internet access. Lately we have an ASUS router
    connected to a cable modem, with one wired and several wireless clients.
    One of the wireless clients is at the fringe of of the router's coverage,
    using an old Linksys ethernet bridge plugged into a desktop PC.

    Last week that ethernet bridge died. Even with a directional antenna,
    reception had been spotty, so I replaced the bridge with an Engenius ECB-150
    multifunction device (which has a more powerful transmitter) running in
    client bridge mode. It worked very well for that PC, giving much more
    solid wireless connectivity to the router. Then the problems started.

    Other PC's within the house started having intermittent loss of
    connectivity. It seemed like wireless inferference until tonight, when I
    discovered that the computer that is hardwired to the router could not
    connect either. Trying to sort things out using the wired PC, I tried
    to access the router's configuration page at 192.168.1.1, and instead
    got the login page for the ECB150! (Yes they're at the same address).
    When I powered down the client bridge, everything went back to normal.

    So it seems that the client bridge is also acting as an access point, and
    devices in the house are connecting to it (even through the wired router)
    instead of the ASUS. How can that be ... isn't that the opposite of what a
    bridge is supposed to do?

    More important - how can I fix this so that the ECB150 only works to
    bridge the PC it's connected, as the old Linksys did? Would appreciate any
    suggestions - thanks!
     
    Mike S., Apr 19, 2013
    #1
    1. Advertisements

  2. Mike S.

    Char Jackson Guest

    I would assign it a unique IP address as a first step, using an address in
    your current LAN but outside of your router's DHCP scope.

    Next, I would put the new device into Client Bridge mode. It sounds like
    you've selected one of the other modes, a couple of which enable a DHCP
    server, which is not what you want.
     
    Char Jackson, Apr 19, 2013
    #2
    1. Advertisements

  3. Mike S.

    Mike S. Guest

    Yes, that makes sense and should avoid them steeping on each other.
    It absolutely is in client bridge mode; in fact, that is the default
    out-of-box operation mode and it says so clearly on the status screen.
     
    Mike S., Apr 19, 2013
    #3
  4. Mike S.

    Char Jackson Guest

    In that case, with the AP and the router both using the same IP address,
    what looks like a loss of connectivity is probably just the new AP
    responding to ARP traffic faster than the router for certain PC's on the
    network, making those PC's think that the AP is the Internet gateway when
    it's not. Changing the AP's IP address should fix things.
     
    Char Jackson, Apr 21, 2013
    #4
  5. Mike S.

    Mike S. Guest


    Looks like you nailed it.

    I set the base address of the bridge outside the DHCP range of the router,
    and the problem disappeared.

    Many thanks for steering my in the right direction.
     
    Mike S., Apr 22, 2013
    #5
  6. Mike S.

    Char Jackson Guest

    Excellent. Glad you got it working.
     
    Char Jackson, Apr 24, 2013
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.