unable to change gateway address for win98 and ME

Discussion in 'Windows Networking' started by =?Utf-8?B?Q2FlIENodQ==?=, Jun 21, 2005.

  1. Hello,

    I am currently having a problem changing the win98 and ME to use a new
    gateway address. I've already manually entered the new gateway address in
    the properties of "TCP/IP" for both machines. However, after restarting the
    system, the ipconfig still shows it using the old gateway. I have also
    tried to release and renew the settings using ipconfig, but it remains
    unchanged.

    Is there another way to force tcp/ip to recognize the new gateway address?
    or is my settings not correct? Please help. Thanks

    current settings:
    -DHCP enabled
    -gateway: entered new gateway address 192.168.1.123
    -in ipconfig, it shows the old gateway address 192.168.1.1
    -both gateways are currently functional & in use
     
    =?Utf-8?B?Q2FlIENodQ==?=, Jun 21, 2005
    #1
    1. Advertisements

  2. Be sure to click the Add button after entering the address in the "New
    gateway" box. Then click OK.

    I'm curious: why are you manually entering a gateway address when the
    computer gets its IP address from DHCP?
     
    Steve Winograd [MVP], Jun 21, 2005
    #2
    1. Advertisements

  3. I have clicked add and OK (restart also), but problem persisted.

    initially, we only have one DHCP server and one gateway. but as our remote
    site machines increased, the internet line starts to have traffic jam and
    slows down the internet services in the main office. We resolved this by
    installing a new internet line with a new gateway (now we have one DHCP
    server and 2 gateways). we were told that, to use the new line, we simply
    add the new gateway address to the TCP/IP properties with all other settings
    unchanged. This works fine with win2000 and XP systems, but somehow,
    problems occurs to win98 and ME machines only.

    So, what I have now is the new gateway address added to in the TCP/IP
    properties tab and in ipconfig, it shows the old gateway address.
     
    =?Utf-8?B?Q2FlIENodQ==?=, Jun 21, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.