traffic from proxy not getting through switch to gateway

Discussion in 'Software' started by jigme, Oct 25, 2012.

  1. jigme

    jigme

    Joined:
    Oct 25, 2012
    Messages:
    2
    Likes Received:
    0
    hi -

    i'm new to networking. unsure if this is the right forum, but i'm using Windows Server 2008 R2 for AD, DHCP, DNS, etc., so...

    i'm passing all clients' traffic through a Smoothwall proxy (for content-filtering in a school): the clients use the Smoothwall as their default gateway, then the Smoothwall uses one IP interface on an L3 switch (Alcatel Omniswitch 6602-48) as it's default gateway. the switch sends all traffic out to a Netgear firewall/gateway (FVS124G) to the internet.

    clients can ping the Smoothwall, the switch, the firewall, and google etc., but browser requests always timeout. the Smoothwall *cannot* ping the firewall, google etc., but it can ping the switch and the clients. the firewall can ping google, the switch, the Smoothwall and clients.

    if i take just the Smoothwall out of the network, all clients access the internet without issue. if i take just the switch out of the network, and connect clients to the firewall via the Smoothwall, then again, clients access the internet happily.

    so it looks like the Smoothwall and the switch are not getting on - like the switch is not forwarding traffic it receives from the Smoothwall on to the firewall. if i'm interpreting the results correctly, traceroute seems to suggest that packets from clients make it as far as the switch but are not then forwarded on to the firewall.

    so what am i doing wrong? can anyone suggest lines of enquiry?

    many thanks,
    alex
     
    jigme, Oct 25, 2012
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.