Tiscali and D-Link G604T

Discussion in 'Broadband' started by Viking Mail, Mar 2, 2005.

  1. Viking Mail

    Viking Mail Guest

    Hi all,

    I'm trying to set up a D-Link G604T wireless ADSL router for someone. One PC
    will used a wired connection, a second, located in another room, will use
    wireless.

    Haven't set up the wireless aspect of things yet, however the wired PC
    (running XP) is happily connected to the router and obtaining an IP address
    etc. Unfortunately, the router doesn't seem willing to connect to Tiscali
    :-(

    Could someone give me some ideas of the correct settings to use, please? The
    following options are available in the router's setup page, and I've
    included the default values (or at least, the values that were present when
    I got my hands on the thing - the owner has had previous attempts to set
    this up!)

    Name: WAN_PPPoA_0_38
    Type: PPPoA

    PPP Settings
    Encapsulation: LLC or VC - LLC selected
    Username: As standard DSL connection
    Password: As standard DSL connection
    Idle timeout: 60 mins
    Keep alive: 10 mins
    MAX fail: 10 times
    MRU: 1400 bytes
    Set Route: Selected
    On Demand: Selected

    PVC Settings
    VPI:8
    VCI:35
    QoS: UBR selected
    PCR: not set
    SCR not set

    Many thanks in advance,

    Rob Ashburn.
     
    Viking Mail, Mar 2, 2005
    #1
    1. Advertisements

  2. Viking Mail

    PJB Guest

    shouldn't these be 0 & 38 ?
     
    PJB, Mar 3, 2005
    #2
    1. Advertisements

  3. Viking Mail

    Viking Mail Guest

    PVC Settings
    Thanks for that - having hunted around Tiscali's website, I think you're
    right. How do the rest of the settings look?

    Rob.
     
    Viking Mail, Mar 3, 2005
    #3
  4. Viking Mail

    PJB Guest

    not sure, I don't use ADSL, just remembered those two from my ADSL days ;-)
    PPoa sounds good though ;-)

    P.
     
    PJB, Mar 3, 2005
    #4
  5. PPPoA
    VPI 0
    VCI 38
    VC-based

    Idle timeout I think should be zero, but not essential.
     
    Harry Bloomfield, Mar 3, 2005
    #5
  6. Viking Mail

    Paul King Guest

    I use a D-Link DSL-300G+ modem, its settings are as follows:-

    Connection type :- PPPoA
    Encapsulation :- VC Mux
    Use Name :- your tiscali user name
    Password:- your tiscali password
    Authentication :- CHAP
    Connect on Demand :- Enabled
    Idle time :- 0
    VPI/VCI :- 0,38

    HTH :)
     
    Paul King, Mar 3, 2005
    #6
  7. Viking Mail

    Viking Mail Guest

    Thanks guys,

    It's all set up and running now. Much appreciated!

    Rob Ashburn
     
    Viking Mail, Mar 5, 2005
    #7
  8. Viking Mail

    Jester Guest

    I am also having this problem and I have tried the figures but th
    D-link asdl router still wont connect to the internet :(
    if anybody could help...Thanks in advanc
     
    Jester, Mar 13, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.