the system cannot find message text for message number 0x

Discussion in 'Windows Networking' started by admintgal, Dec 7, 2007.

  1. admintgal

    admintgal Guest

    I have 2 forests. There is a forest to forest trust between the two forests
    with selective authentication. When I try to access resources in forest1
    from forest2s I get the expected logon failure due to an authentication
    firewall message. When I try to access resources in forest2 from forest1 I
    get the following error message..."the system cannot find message text for
    message number 0x in the message file for \\<ip address>." I would expect to
    see the authentication firewall message but I don't. The weird thing is that
    when I try to access the resources in forest2 by going to the IP address
    (\\<ip address>) it give the odd error message. However, if I try to access
    the resource by IP and share name it asks me for credentials and allows me to
    connect if I enter the proper credentials in that forest. I should see the
    authentication firewall error since I have not granted my account the ability
    to authenticate to that server. Is something wrong with my trust or what is
    going on here? The other weird thing is that other servers in the forest do
    not give me the weird error message and present me with a challenge for
    credentials rather than give me the authenication firewall error message.
    Any help is greatly appreciated. Thanks for your time.
     
    admintgal, Dec 7, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.