TFTP server not receiving a file which sent on user defined port from windows client

Discussion in 'Linux Networking' started by GS, Jul 13, 2005.

  1. GS

    GS Guest

    Implemented a tftp client on windows which send a file on specified
    port (not using default port 69), on server side, it is not receiving
    the file. I have a application which listens on particular port, it is
    not receiving the file. Or do I have to change the iptable rule to
    receive the file.

    In regular case (default TFTP from Linux to Linux using default port
    69, no problem in transferring a file)
     
    GS, Jul 13, 2005
    #1
    1. Advertisements

  2. So it looks like a doze problem, you can use tcpdump ('man
    tcpdump'= to check if there is anything coming from your client
    at all and compare that with the output of a working Linux
    client.

    BTW
    If you are replying from google groups do not use its default way
    which does not quote the text you are replying to. This makes it
    harder for people not using google groups to help you. IIRC
    there is an option to show text and then you can use the reply
    button at the bottom. Please use that, thx.
     
    Michael Heiming, Jul 13, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.