Testing Power over Ethernet?

Discussion in 'Home Networking' started by Henry Law, Apr 23, 2014.

  1. Henry Law

    Henry Law Guest

    [Apologies; I meant to post this here originally and posted by mistake
    to u.c.homebuilt, so this is a duplicate post and not cross-posted. I
    undertake to do penance in front of the Internet gods ...]

    The charity for which I am, it seems, IT manager, network technician, PC
    builder and fixer, chief cook and bottle washer has a wireless access
    point high up on a wall and powered by PoE. I managed to get a look at
    it earlier today: no lights! That might explain why wireless doesn't
    work too well.

    It's possible that it's patched wrongly and that the Power is
    disappearing Over some other Ethernet but assuming not how do I test it?
    I can hardly bung my trusty meter across the terminals ...

    It's a separate PoE injector, not a PoE switch. The injector is a
    little box with a power plug, and two RJ45s, one input and the other output.

    I googled but all the hits are for professionals who can afford
    sophisticated test kit. I don't even have some other PoE-powered device
    to use as "known good".
     
    Henry Law, Apr 23, 2014
    #1
    1. Advertisements

  2. If you can, purchase one of these cheap Ethernet testing kits.
    You will find it really pays for itself when you suspect wiring
    problems, even with store bought cables. Sorry about the long URL but I
    don't use those URL shortening sites for security reasons. You might
    find the tester all by itself a little cheaper but at GBP 7.90 plus
    shipping it really comes in handy.

    http://www.ebay.com/itm/RJ45-Cat5e-...rkingTools_Accessories_SM&hash=item35c7271c34

    Like you I volunteer at a charity doing IT work. I had to use one of
    these testers on an access point high up on a wall in a gymnasium just
    last week. As we thought, the cable connectors had been wired
    incorrectly, in this case at both ends of the cable. Replaced one end
    and then the test pattern showed a different pattern, still bad, so we
    replaced the other end of the cable and now the access point is
    connected to the network at 1000Mbps rather than the 10Mbps it was
    running at.
     
    GlowingBlueMist, Apr 24, 2014
    #2
    1. Advertisements

  3. Henry Law

    Rob Morley Guest

    You probably can, it certainly won't do any harm, I'd guess the
    regulation (from nominal 12 volts is common) down to 5 volts is in the
    'destination' so I'd expect to see 12 volts or so across two of the
    ethernet wires.
    [/QUOTE]
    While there are various versions of PoE, the "proper" voltage is around
    40V IIRC.
     
    Rob Morley, Apr 25, 2014
    #3
  4. Henry Law

    cl Guest

    While there are various versions of PoE, the "proper" voltage is around
    40V IIRC.
    [/QUOTE]
    Yes, the Wikipedia article I cited says that, however all of mine are
    actually 12 volts.

    It depends really whether the OP's system is "proper professional" one
    (e.g. Cisco or some such) which goes with the standards and thus is 44
    volts or is a "cheapie" (e.g. TP-Link) which is more likely to be 12
    volts.

    Same applies to both though, if it's passive POE then the voltage is
    provided by the 'spare' CAT5 wires so should be relatively easy to
    check.

    The voltage on all of mine is shown on the POE 'supply' box, the one
    with two RJ-45 connectors and a power in connector.
     
    cl, Apr 25, 2014
    #4
  5. Henry Law

    Henry Law Guest

    Oh bum; I've just ordered a TP-link one to replace the ZyXEL PoE-12 one
    that was there and never thought to check voltages. Have I ordered the
    wrong thing, do you think? I'll find out on Monday ...
     
    Henry Law, Apr 26, 2014
    #5
  6. Henry Law

    cl Guest

    The ZyXel POE-12 stuff appears to be "IEEE 802.3af and IEEE 802.3at
    Power over Ethernet (PoE) standards compliant" so will be 44 volts or
    thereabouts.

    What TP-Link device have you ordered?
     
    cl, Apr 26, 2014
    #6
  7. Henry Law

    Henry Law Guest

    Probably; but the ZyXEL site shows a device not the same as the one I'm
    replacing. Their POE-12 show one with two RJ45 ports at one end,
    whereas mine has them at either end (one adjacent to the mini Euro plug
    where the power goes in). An older version I suppose; why can't they
    change the model numbers ...
    "TP-Link TL-POE150S Power injector"

    It implements 802.af, and the specs speak of "max 48V DC" so I'm hoping
    it will be OK. It arrived yesterday morning (impressive
    less-than-24-hours service from eBuyer) so I'll give it a try tomorrow.
     
    Henry Law, Apr 27, 2014
    #7
  8. Henry Law

    cl Guest

    That sounds as if it should be compatible, best of luck.
     
    cl, Apr 27, 2014
    #8
  9. Henry Law

    Henry Law Guest

    Swapped it in this morning, access point has blinking lights and works.
    Thanks to all.
     
    Henry Law, Apr 28, 2014
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.