Test ---- Please answer

Discussion in 'Linux Networking' started by Walt L. Williams, Aug 7, 2003.

  1. Hi
    I just signed up with a different ISP. My old ISP's usenet
    server seemed to be broken and I was unable to get answers
    to questions and sometimes even submit questions; or even
    answer others questions. This is a test to see if I once
    again have access to usenet. Someone please submit a reply
    to this message so I will know for sure.

    Thanks in advance
    Walt L. Williams
    in Colorado Springs, Colorado
     
    Walt L. Williams, Aug 7, 2003
    #1
    1. Advertisements

  2. Walt L. Williams

    Alan Connor Guest


    Didn't work. Try harder.

    Alan
     
    Alan Connor, Aug 8, 2003
    #2
    1. Advertisements

  3. Thank you all. I like the sense of humor. I will keep
    on the subject from now on.

    I am have a little querky problem with submitting with
    the Knode news reader. It claims that it didn't go when
    it really does. Weird Ah?
     
    Walt L. Williams, Aug 8, 2003
    #3
  4. What I usually do is simply post or reply to a message in the group.
    It is not too hard to just read a few posts and reply with some random
    thought or further question making it appear normal. Most postings
    are stale and trite and yours won't draw you undo notice. ;-)

    Also, if you want a fresh post not a reply, just post with some not
    terribly trivial question about whatever would fit the topic. You can
    also start a question, not finish it and punch post making it look
    like some kind of type/mouse-o. I mean, if you are really interested
    in the group, it's not that hard to put in two cents somewhere.
     
    Johan Kullstam, Aug 8, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.