System lock-up after Belkin Wi-Fi installed

Discussion in 'Wireless Internet' started by Adrian_UK, Nov 7, 2006.

  1. Adrian_UK

    Adrian_UK Guest

    I have just set up my wireless network using a Belkin G+ MIMO Modem
    Router & Belkin G+ Mimo USB adapter. I have had trouble with a poor
    signal from the router, but this has now been replaced and seems to be
    OK.
    However, since going 'wireless', my PC periodically locks-up for no
    apparent reason, and the only course of action is to restart it. It
    locked up when the router was disconnected (and being replaced at the
    store), and I have tried unplugging the USB adapter when it is locked
    but this doesn't help either. It doesn't seem to be related to running
    anything in particular, in fact it often happens when the system is
    idle.

    Can anyone tell me if there are any known issues with lock-up
    associated with the Belkin adapter, as I suspect it may be this that is
    causing it.
    Belking suggested updating the drivers for the USB ports which I have
    done, but the problem still occurs.

    Any help or advice would be much appreciated.
    Thanks & regards,
    Adrian
     
    Adrian_UK, Nov 7, 2006
    #1
    1. Advertisements

  2. Adrian_UK

    John Navas Guest

    As a test, try uninstalling the Belkin G+ Mimo USB adapter, and running
    your PC on a wired connection to the Belkin G+ MIMO Modem Router.

    Since you just got this hardware, why not return it and get something
    else better than Belkin?
     
    John Navas, Nov 7, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.