SWEEX problem with DHCP off, Gateway set and chosen for fixed IP-adresses for PC's

Discussion in 'Network Routers' started by Erik van Duijn, Jul 12, 2004.

  1. Hi,

    does anybody know what I am doing wong:

    - when I accept the automatic settings of my Sweex router, everything works
    (both LAN and WAN; I have Wanadoo-cable internet). In this situation I get
    my LAN-adresses automatically through the router's DHCP-server

    So far so good, but I want to have fixed-IP-adresses for both my
    (WinXP-)PC's in the 192.168.2.100-range and thus I did the following:


    - I set DHCP to OFF in my router as shown in
    http://www.supportact.nl/temp/router1.jpg

    - I filled in the Properties window of my (only) network connection as shown
    in http://www.supportact.nl/temp/router2.jpg


    When I try to connect I get no connection at all; not to my router, not to
    the internet. What am I doing wrong????

    Thanks a lot in advance

    Erik
    --
    ****************************************************************************
    **************************************
    To send me an email, please remove "WIPETHISSTRING" from my email-adress
    ****************************************************************************
    **************************************
     
    Erik van Duijn, Jul 12, 2004
    #1
    1. Advertisements

  2. Erik van Duijn

    RonS Guest

    The picture shows DHCP enabled. If you do disable it, remember to supply the
    DNS server addresses.
    By no connection to the router, do you mean you can't even ping 192.168.2.1?
     
    RonS, Jul 13, 2004
    #2
    1. Advertisements

  3. Hi Ron

    thanks foryour response;
    I answer the questions inside your quoted reply below


    You are right but actually I did turn it OFF. The picture shows the opposite
    but I did do it.
    Yep, I don't get the login-screen but a page not found (explorer) message
    instead
     
    Erik van Duijn, Jul 13, 2004
    #3
  4. Hi

    Problem with router solved;

    What I have done now is the following:

    - I gave my PC's fixed IP-addresses: 192.168.2.100 ~ 103
    - nevertheless ENabled DHCP on router (!)
    - selected for the IP-pool the addresses 192.168.2.110 ~ 120 (this is a
    router-setting which determines out of which addresses the DHCP-server of
    the router picks its addresses for the PC's that are to be given an
    IP-address) See also the screenshot
    http://www.supportact.nl/temp/router1.jpg although the mentioned addresses
    were not entered yet at the time of making the screenshot)
    - In Windows XP's network settings I added a DNS-address (equal to my
    already filled in Gateway address)

    This did the trick: it works now and - the positive thing is - I can also
    connect PC's to the router that are set to "Automatic-IP-address"

    Bye and thanks for your input
    Erik
    --
    ****************************************************************************
    **************************************
    To send me an email, please remove "WIPETHISSTRING" from my email-adress
    ****************************************************************************
    **************************************
     
    Erik van Duijn, Jul 13, 2004
    #4
  5. Erik van Duijn

    RonS Guest

    THanks for reporting your success. Glad you got it working.
     
    RonS, Jul 14, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.