Sudden problem with sharing wifi printer.

Discussion in 'Home Networking' started by Flyiñg Ñuñ 2°13 + on desktop, Jul 29, 2013.

  1. My all in printer is an Advent Premium WiFi AWP10. I have used it OK
    for a couple of years sharing between an Advent 4211C Netbook (wifi
    connected) and a Novatech Desktop (usb connected). without warning a
    few days ago the netbook wouldn't connect with the printer. I checked my
    router pages and found that it seems to be connected there OK, both the
    netbook and desktop will connect together (wifi) and share files and
    folders OK. I have reset the printer, re-installed the printer
    software on the netbook, all to no avail. I have set up the printer on
    the netbook for a usb connection and that works fine, but when trying
    to set up for wifi connection the netbook just won't find the printer.
    Strangely pinging the printer's IP address from both netbook (wifi) and
    desktop (usb connected) time out.
    I'm sure that rectifying the problem must be something quite simple,
    but I don't have the knowledge to sort it out. I should have said that
    both netbook and desktop are running Windows XP Home Edition, service
    pack 3.
    Has anyone any ideas what is amiss, and an approach that I should make
    to rectify the problem. Hopefully an idea that is better than just 'get
    a long usb lead for the netbook' will be suggested.
    TIA
     
    Flyiñg Ñuñ 2°13 + on desktop, Jul 29, 2013
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.