Speedtouch 330 USB drops connection when using Unplug / Eject system tray icon

Discussion in 'Broadband' started by Shevek, Aug 17, 2004.

  1. Shevek

    Shevek Guest

    Hi all, hope someone can help.

    I am using the freebie Speedtouch 330 I got through Pipex (until my
    Belkin wireless router arrives!) and all is working fine until I try
    to use the system tray icon for unplugging my USB hard drive. As soon
    as I click on the icon the ADSL disconnects. If I try to reconnect I
    get an error (sorry, I know it's crap but I am at work and didn't note
    down the exact error, I'll get it tonight and add it to the post) and
    if I try to reconnect again it connects fine.

    Anyone have any ideas why this is happening? I have tried Google and
    ADSL Guide forums but cannot find any info.

    TIA

    --


    Shevek

    Get DigiGuide - a downloadable desktop PC TV and Radio Guide
    http://getdigiguide.com/?p=1&r=31493
     
    Shevek, Aug 17, 2004
    #1
    1. Advertisements

  2. Shevek

    Shevek Guest

    OK:

    as soon as I click on the Safely Remove Hardware icon I get the
    following message:

    "Link to PIPEX Xtreme failed. Reconnect pending..."

    If I click on Redial I get the following message:

    "Verifying username and password...

    Error 734: The PPP link control protocol was terminated."

    If I click on Redial again it connects fine.

    Hope someone can help.

    TIA
     
    Shevek, Aug 17, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.