SP1 Breaks Perl and Python

Discussion in 'Windows Networking' started by =?Utf-8?B?Sm9kaU0=?=, Apr 13, 2005.

  1. Can anyone tell me why after installing SP1 to my Windows 2003 Server system
    Perl and Active Python will no longer run??? Can you also tell me how to fix
    this problem??? If we can't fix it we will not be able to run SP1 in our
    environment.
     
    =?Utf-8?B?Sm9kaU0=?=, Apr 13, 2005
    #1
    1. Advertisements

  2. =?Utf-8?B?Sm9kaU0=?=

    Jarryd Guest

    Hi,

    With SP1 there is added security in the form of stronger defaults, and more.
    I vaguely remember reading an article in which MS reported that they have
    tested SP1 with many applications and those third party companies were made
    aware of the problem and should, by now, have developed a resolution. My
    advice would be to contact Perl or check their support site and see what
    they say. I might have remember this incorrectly, but hopefully not, and you
    should be just a phonecall/e-mail/KB article away.

    Cheers,

    Jarryd
     
    Jarryd, Apr 13, 2005
    #2
    1. Advertisements

  3. =?Utf-8?B?Sm9kaU0=?=

    Herb Martin Guest

    Is this ActiveState Perl?

    They are very good about fixing things and I would
    actually be surprised if there were a known bug and
    they had not ALREADY fixed it in the current version
    or update.

    Let us know what you find, as I run Perl (and sometimes
    Python) on my servers and need to fix this ASAP before
    they all get SP1.

    More info from ChangeLog:

    5.8.6
    Last released build is 811 from Dec 2004 which may
    or may not be recent enough to have been tested with
    SP1
     
    Herb Martin, Apr 13, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.