Sorry for the triple post. Something strange is going on!

Discussion in 'Broadband Hardware' started by Randy D, Dec 27, 2004.

  1. Randy D

    Randy D Guest

    So there I was surfing the net for 2 years with one of my computers using a
    USB MN-500. Then out of the blue all signal was lost. I took it to my main
    machine and the only way to get a signal was to touch the router (MN-700).
    As soon as I moved the MN-500 an inch away all signal was lost even though I
    still had 11Mbps transfer, at about 3 inches away I was down to 2Mbps. Kind
    of odd, no signal but 11Mbps?

    In the same room with the MN-500 I have a linksys wireless xbox adapter and
    am having no problems at all.

    Any ideas?..........Other than:

    reinstalling the adapter, changing IP addys, disabling wep, nothing new that
    would cause interference. I use 5.8Ghz phones and the microwave has never
    ever been an issue. Remember there is a linksys game adapter in the same
    room and it works perfectly.

    Trust me I have tried all the usual suspects. Remember this connection has
    worked flawlessly for over 2 years. I am not a newbie to networks.

    Has anyone experienced this problem?

    RD
     
    Randy D, Dec 27, 2004
    #1
    1. Advertisements

  2. Randy D

    -Draino- Guest

    I usually don't reply to my own posts but just so everyone can lean
    something here. Apparently my MN-500 turned to crap. I replaced it with a
    Linksys WMP54G wireless pci adapter and all is well.

    RD
     
    -Draino-, Dec 27, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.