Solution found for DDNS (dynamic DNS) and D-Link DI-614+ router settings

Discussion in 'Wireless Internet' started by Swedey, Aug 15, 2003.

  1. Swedey

    Swedey Guest

    Hello,
    When I was having trouble getting DDNS to work, I scoured the Internet,
    DynDNS.org and Google Groups to find a solution, but come up with nothing.
    I am only posting my solution this for the benefit of other people who
    could find themselves in my prior situation :)

    The D-Link DI-614+ settings to work with DynDNS.org are as follows:

    DDNS - "Enabled"
    Server Address: members.dyndns.org
    Host Name: yourusername.dyndns.org
    Username: yourusername
    Password: yourpassword

    (just to be clear: "yourusername" is whatever you're registered with at
    Dyndns.org, and "yourpassword" is also what your password is at Dyndns.org)

    Restarting/rebooting the router didn't get DDNS working, so I found it
    necessary, after this, to have the router disconnect from the Internet
    (under the "Status" tab in the settings) and then reconnect.

    Just another little archive for Google Groups, in case it can help someone.
    I know that the DDNS software clients are pretty good, but as for me, I
    like having one less application running on my machine.

    As you were. :)

    Swedey
     
    Swedey, Aug 15, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.