SMTP service not send mail

Discussion in 'Broadband Hardware' started by pttk, Jul 6, 2004.

  1. pttk

    pttk Guest

    Hi,

    I try use "Persistent Port Forwarding" for using SMTP
    service in W2YK, but all email save in "Queue" folder not
    send!.

    Please, one sample for SMTP Port Forwarding.

    Thank

    PTTK
     
    pttk, Jul 6, 2004
    #1
    1. Advertisements

  2. pttk

    pttk Guest

    I use PPPoE in Internet connection type and my MN-700 is
    conected back to Arescom NetDSL 1000.

    Thank

    PTTK
     
    pttk, Jul 6, 2004
    #2
    1. Advertisements

  3. pttk

    joker Guest

    Are you trying to connect to the WAN IP address from behind the MN-700?
     
    joker, Jul 6, 2004
    #3
  4. pttk

    pttk Guest

    Sorry, but how?

    my conections is PC(W2Yk)<->MN-700<->Arescom 1000<->DSL
    (ISP)

    Dynamic IP connected with PPPoE (in MN-700)

    Thank

    PTTK
     
    pttk, Jul 6, 2004
    #4
  5. pttk

    joker Guest

    If your computer is configured to send SMTP to the WAN IP on the MN-700
    it will not go to the server because the MN-700 doesn't support loop back.
     
    joker, Jul 7, 2004
    #5
  6. pttk

    joker Guest

    Or are you saying you are trying to send an e-mail using your ISP?
     
    joker, Jul 7, 2004
    #6
  7. pttk

    pttk Guest

    Yes I send email with external SMTP service without
    problem, but I like use my SMTP service.

    Thank again

    PTTK
     
    pttk, Jul 7, 2004
    #7
  8. pttk

    joker Guest

    so the SMTP server is behind the MN-700 as well as the computer trying
    to connect to it then? If that is not the case please give details on
    where the SMTP server is located, the MN-700, & computer trying to send
    the e-mail. This of course is in reference to each other.
     
    joker, Jul 7, 2004
    #8
  9. pttk

    pttk Guest

    Thank

    My SMTP server is conected to MN-700 (RJ-45) and use
    local IP the my PC, and I try send email in my PC with
    outlook express, now use ISP SMTP service without problem.

    PC(W2Yk)<->MN-700<->Arescom 1000<-DSL (ISP)

    The router DSL Arescom is conected to ISP

    Thank again

    PTTK
     
    pttk, Jul 7, 2004
    #9
  10. pttk

    joker Guest

    To connect to the SMTP server from behind the firewall you don't need
    any port forwarding. Just connect to the local IP address. This is
    because the MN-700 doesn't have loopback support yet.
     
    joker, Jul 8, 2004
    #10
  11. pttk

    pttk Guest

    Thank

    Ok, I wait for upgrade firmware

    PTTK
     
    pttk, Jul 8, 2004
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.