smb.conf being ignored?

Discussion in 'Linux Networking' started by Gururajan Ramachandran, Jul 27, 2003.

  1. Hello,

    I just installed RedHat 9.0.

    It left the old /etc/smb.conf alone so I thought it would work the same way.
    No password encryption, authentication from a domain controller.

    However, I get "unable to locate passdb database" messages. However, before
    you say "smbpasswd", let me say that this is not supposed to be used.
    The smb.conf is set to no encryption and authentication via domain
    controller.

    The reason why I think the smb.conf is being ignored is that the log file
    is set to generate /var/log/samba/log.%m which worked in the old system.
    Now it generates %m.log!!! So, it is getting the setup from somewhere else.

    Anybody know what I can do?

    I set the workgroup to our workgroup and the domain controller to the correct
    one under the System Settings-> Authentication menus???

    Thanks,

    Guru
     
    Gururajan Ramachandran, Jul 27, 2003
    #1
    1. Advertisements

  2. Did you took a look in /etc/samba/?
     
    Michael Heiming, Jul 27, 2003
    #2
    1. Advertisements

  3. Gururajan Ramachandran

    Ken Kauffman Guest

    | > Hello,
    |
    | > I just installed RedHat 9.0.
    |
    | > It left the old /etc/smb.conf alone so I thought it would work the same
    way.
    | > No password encryption, authentication from a domain controller.
    |
    | Did you took a look in /etc/samba/?
    |
    | --
    | Michael Heiming
    |
    | Remove +SIGNS and www. if you expect an answer, sorry for
    | inconvenience, but I get tons of SPAM

    Look at /etc/init.d/smb

    cat /etc/init.d/smb | grep smb.conf

    You should now see the "offending" lines. Either move your existing file or
    change this script.

    ken k
     
    Ken Kauffman, Jul 29, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.