Simple Home Network (not so simple)

Discussion in 'Home Networking' started by Patrick White, Jul 29, 2005.

  1. Hi all

    Can someone assist me with the following problem..

    I have the following:

    1 x Desktop (XP)
    1 x Laptop (XP)
    1 x DLink Wireless Router/ADSL

    I can access the internet from both computers using via the router, however
    I cannot seem to transfer files from one computer to the other?

    I have used the Network Setup Wizard in XP with no avail.

    As soon as I plug in the LAN cable from the Desktop into the Router, it
    disables the Wireless Connection....

    Thanks in Advance

    Pat
     
    Patrick White, Jul 29, 2005
    #1
    1. Advertisements

  2. Patrick White

    Jon Guest

    declared for all the world to hear...
    Have you enabled file sharing on bath machines and actually shared some
    folders? Can each machine ping the other? Are you in the same IP range
    eg 192.168.1.2 and 192.168.1.3 with subnet of 255.255.255.0? (These
    should be assigned automatically by the router)
    I don't have a D-link router myself, but that sounds broken to me.
     
    Jon, Jul 30, 2005
    #2
    1. Advertisements

  3. ensure File and Printer Sharing for MS Networks and Client for MS
    Networks is present on the relevant connections.

    share at least one folder on each machine

    Go to TCP/IP Properties, Advanced button, WINS tab and select "Enable
    NetBIOS over TCP/IP"

    from a command prompt use 'net user' to see what accounts exist. The
    same account/password needs to exist on all PCs alternatively enable
    Guest access on them all.

    check workgroup name is the same on all PCs and the computer name is
    different.

    use \\compname in the Run box of Start to see services shared on PC
    called compname - more reliable than the browser/

    Phil
     
    Phil Thompson, Jul 30, 2005
    #3
  4. Patrick White

    Bob Lawn Guest

    also tick the 'file and printer sharing' box in the firewall exceptions if
    you have the firewall turned on.

    bob
     
    Bob Lawn, Jul 30, 2005
    #4
  5. Patrick White

    Conor Guest

    Assuming Service Pack 2.

    Control Panel, Windows Firewall. Click on Exceptions and make sure File
    and Printer Sharing is ticked.

    Next Start, run and type in \\<ip address of other machine>, i.e
    \\192.168.0.2 - give it a while and a window should open showing any
    shares.
     
    Conor, Jul 30, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.