Signal Strength/Line Quality

Discussion in 'Broadband' started by John Kelly, May 10, 2004.

  1. John Kelly

    John Kelly Guest

    I am using a generic USB adapter (Win 98SE) with a Netgear DG834G

    Line quality fluctuates from 100% to 0% - Signal strength is usually 40% or
    0%

    Nothing physically changes - no pattern to the fluctuation

    Any idea what could be causing it?

    A laptop with a PCMIA card works fine from the same location - have also
    tried the Netgear USB but that was even worse
     
    John Kelly, May 10, 2004
    #1
    1. Advertisements

  2. John Kelly

    Ian Stirling Guest

    Demons.
    Accurately drawing a googoolagon around the object in question may help.
    I think you may be confused, this is not a wireless group.
     
    Ian Stirling, May 10, 2004
    #2
    1. Advertisements

  3. John Kelly

    Mindmender Guest

    I suspect your USB port is unable to provide sufficient current to the USB
    devices in question. If you get an opportunity try running a powered hub in
    between the pc and the USB device. Is the machine in question fitted with a
    VIA chipset?

    Jim
     
    Mindmender, May 11, 2004
    #3
  4. John Kelly

    John Kelly Guest

    Thanks Jim - that sounds like a very likely solution.

    Ian - may try that as well - thought a pentagon would work but I was
    obviously wrong
     
    John Kelly, May 11, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.