Setting up a SmartBridges air bridge total

Discussion in 'Wireless Internet' started by james.perrins, Oct 26, 2006.

  1. Hi,

    Trying to set this up - but on the edge of my understanding ....

    Installed simpleMonitor - and can connect to SB and set setings etc

    Tested and in AdHoc mode can connect a wireless laptop to a PC with the
    airbridge plugged in direct - so assume all is physically working.
    Laptop can ping the PC - but not the SB ?

    In Infrastructure mode I can associate with a wireless AP (acually a
    wireless router which has internet connection)

    But whatever I try I can't get the PC to access the internet through
    the router. All are static IP addresses - I can ping the SB but not
    the router - but I'm not entirely sure how this is supposed to work -
    is it a sort of pass through ?

    192.168.1.15 (ClientPC) to 192.168.1.22 (SB) to 192.168.1.1 (ADSL
    wireless AP)

    Have I missed something obvious in the setup here - or is it possible
    that my wireless AP / Router (Dlink G604T) won't work like this for
    some reason.

    Tried DHCP mode - but this didn't seem to get anywhere - even though
    ADSL wireless AP is a DHCP server.

    Is there some security issue I'm missing - I've set the WEP on the SB
    unit so that it can associate with the AP - and thought that was all I
    had to do

    Any ideas ?
    Thanks
    James
     
    james.perrins, Oct 26, 2006
    #1
    1. Advertisements

  2. james.perrins

    John Navas Guest

    Network diagram please.

     
    John Navas, Oct 26, 2006
    #2
    1. Advertisements

  3. Network diagram as requested - thanks James


    Adhoc mode (works)
    ================

    Wireless laptop (192.168.1.2)
    ~
    ~ (wireless)
    ~
    ~
    SB (192.168.1.22)
    |
    | (wired)
    |
    PC (192.168.15)


    Infrastructure mode (fails)
    ===================

    ADSL (internet)
    |
    | (wired)
    |
    Dlink wireless Router G604T (192.168.1.1)
    ~
    ~ (wireless)
    ~
    ~
    SB (192.168.1.22) - associated and can see Dlink wireless network
    |
    | (wired)
    |
    PC (192.168.15) - can ping SB but not router - tried setting gateway as
    192.168.1.1 and 192.168.22 - but neither worked
     
    james.perrins, Oct 26, 2006
    #3
  4. james.perrins

    John Navas Guest

    Is DHCP working on the PC through SB?
    Or are you manually configuring?
     
    John Navas, Oct 26, 2006
    #4
  5. I was manually configuring - but have now sorted it thanks.

    It was a silly mistake - router insisted on ASCII WEP keys - SB using
    Hex - durr
    Switched all security off - got it working and then put keys back in
    place - carefully !

    Thanks for your time

    I do wish wireless networks were a bit more forthcoming in telling you
    you have the wrong key - thats twice in a week I've been caught out
    with wrong keys - but all appears to be connected none the less - just
    doesn't work

    Best wishes
    James
     
    james.perrins, Oct 26, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.