Server 2003 Standard - Cannot browse domain with domain controller!

Discussion in 'Windows Networking' started by davidw, Apr 12, 2006.

  1. davidw

    davidw Guest

    We have just changed our configuration of our network so that our PDC
    has 2 nics rather than 1. Previously, we had a router on the same
    network as the lan nic providing internet access. The lan nic is on
    192.168.5.230. DNS is the same. All clients are pointing to this ip for
    gateway and DNS. Our configuration now is as follows.

    Router IP - 192.168.6.254

    LAN NIC - ip - 192.168.5.230
    mask 255.255.255.0
    gw is blank
    DNS - 192.168.5.230

    WAN NIC - ip - 192.168.6.1
    mask 255.255.255.0
    gw 192.168.6.254
    DNS - 192.168.5.230

    Routing and remote access is enable with LAN routing and basic
    firewall.

    This is an identical configuration to several other sites I manage but
    on this site, I cannot browse the network where I could when we were
    only using a single nic configuration. Can anyone help? I currently
    have 30 users unable to use the ssystem as they should and I am
    baffled. If it was SBS, I would run the setup wizard to rebuild the
    configuratiopn but alas, this is not SBS so what do I do?
     
    davidw, Apr 12, 2006
    #1
    1. Advertisements

  2. You may have a name resolution issue if you are running DC on a multihomed computer or enabling RRAS. To fix this issue, disable DNS and WINS register on the WAN IP. this troubleshooting may help,

    Name resolution on VPN Name resolution is big issue in VPN access. If your VPN server doesn't setup correctly ... To assign the DNS and WINS to a VPN client for name resolution, ...
    www.chicagotech.net/nameresolutionpnvpn.htm


    vpn name resolution and brosing Q: VPN name resolution and browsing. After I successfully connect to the VPN Server remotely, I cannot browse the network, and see other computers and ...
    www.chicagotech.net/Q&A/vpn1.htm



    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
    We have just changed our configuration of our network so that our PDC
    has 2 nics rather than 1. Previously, we had a router on the same
    network as the lan nic providing internet access. The lan nic is on
    192.168.5.230. DNS is the same. All clients are pointing to this ip for
    gateway and DNS. Our configuration now is as follows.

    Router IP - 192.168.6.254

    LAN NIC - ip - 192.168.5.230
    mask 255.255.255.0
    gw is blank
    DNS - 192.168.5.230

    WAN NIC - ip - 192.168.6.1
    mask 255.255.255.0
    gw 192.168.6.254
    DNS - 192.168.5.230

    Routing and remote access is enable with LAN routing and basic
    firewall.

    This is an identical configuration to several other sites I manage but
    on this site, I cannot browse the network where I could when we were
    only using a single nic configuration. Can anyone help? I currently
    have 30 users unable to use the ssystem as they should and I am
    baffled. If it was SBS, I would run the setup wizard to rebuild the
    configuratiopn but alas, this is not SBS so what do I do?
     
    Robert L [MS-MVP], Apr 12, 2006
    #2
    1. Advertisements

  3. Works great if you are routing to the internet but a WAN
    configuration requires such services on both NICs. Change
    the PDC role holder or use another machine to route between
    both segments. Have a look at the following:

    http://support.microsoft.com/kb/191611/en-us

    You may have a name resolution issue if you are running DC on a multihomed
    computer or enabling RRAS. To fix this issue, disable DNS and WINS register
    on the WAN IP. this troubleshooting may help,

    We have just changed our configuration of our network so that our PDC
    has 2 nics rather than 1. Previously, we had a router on the same
    network as the lan nic providing internet access. The lan nic is on
    192.168.5.230. DNS is the same. All clients are pointing to this ip for
    gateway and DNS. Our configuration now is as follows.

    Router IP - 192.168.6.254

    LAN NIC - ip - 192.168.5.230
    mask 255.255.255.0
    gw is blank
    DNS - 192.168.5.230

    WAN NIC - ip - 192.168.6.1
    mask 255.255.255.0
    gw 192.168.6.254
    DNS - 192.168.5.230

    Routing and remote access is enable with LAN routing and basic
    firewall.

    This is an identical configuration to several other sites I manage but
    on this site, I cannot browse the network where I could when we were
    only using a single nic configuration. Can anyone help? I currently
    have 30 users unable to use the ssystem as they should and I am
    baffled. If it was SBS, I would run the setup wizard to rebuild the
    configuratiopn but alas, this is not SBS so what do I do?
     
    Michael Giorgio - MS MVP, Apr 12, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.