SBC Yahoo DSL

Discussion in 'Broadband Hardware' started by TonyG, Sep 28, 2004.

  1. TonyG

    TonyG Guest

    I am trying to set up my sbc dsl connection to go from
    the dsl modem to my MN-700 wireless router. I set up the
    PPPoE information and reset the router, but it does not
    make a connection to the internet. Does anyone have any
    ideas?
    Thanks,
    Tony G
     
    TonyG, Sep 28, 2004
    #1
    1. Advertisements

  2. TonyG

    windows user Guest

    Make sure your DSL modem is ready before you power up the MN-700. This is
    how I have to turn on my hardware for Verizon DSL.
     
    windows user, Sep 28, 2004
    #2
    1. Advertisements

  3. TonyG

    Joker Guest

    You might want to check out the following articles over at
    http://support.microsoft.com

    331918 MSBBN: Problems with PPPoE Setup and Programming the Base Station

    810965 MSBBN: SBC Yahoo or Ameritec Users Cannot Connect to the Internet
    After Installing Base Station

    If that doesn't work then post the last ten entries in your basestation log.
     
    Joker, Sep 29, 2004
    #3
  4. TonyG

    Big_tx_D Guest

    I don't know if these helped the original post, but these
    the article 331918 was right on and got me up and
    running!!! Thanks Joker.
     
    Big_tx_D, Sep 30, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.