Same old same old.....

Discussion in 'Wireless Internet' started by zZero, Feb 8, 2005.

  1. zZero

    zZero Guest

    I've read several similar episodes, but am still not sure how to
    proceed. I recently upgraded a win98se sys to Winxp home w/o issues.
    This is wired to a cable modem (comcast). This works fine. I recently
    upgraded an old GW system (cel 466) running win95 os2 to Win98se (clean
    full install). This is my remote rig. I connected a Netgear MA814 v2
    wireless router to the first system runnig xp as per instructions. All
    the lights come on like they should. I setup the router the way the
    help file/setup wizard suggests. The old remote rig has been fitted
    with the usb wireles Netgear MA111 (all this stuff was dirt cheap last
    week from CompUSA). It installs just fine with a l'il help from my
    Win98se CD. The adapter card receives the signal from the router (60%),
    and originally I was able to share the broadband connection (it went to
    MSN and d/l'd about 17 critical updates). I had to reformat this rig
    for some other OS problems. Now I can occassionally receive a signal
    from the router, but not share the broadband connect. I've tried
    several settings changes/ reinstalls, but no joy. Wherever I could I
    checked "direct connection to the internet." Would someone like to walk
    me through a fix before I return this gear to CompUSA. Cheers
     
    zZero, Feb 8, 2005
    #1
    1. Advertisements

  2. zZero

    zZero Guest

    I bought the homeXP with sp2 version. There is no b4......;-).
    Wherever I've seen this phrase "I connnect through a local area
    network", I've selected it. On both OS's. The updates were for the rig
    running Win98se.
     
    zZero, Feb 8, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.