Router problem - 'acquiring network address'

Discussion in 'Broadband' started by Matthew Long, Oct 14, 2005.

  1. Matthew Long

    Matthew Long Guest

    Hiya, can someone help me with a problem I have with my wireless adsl
    router.

    I bought a Belkin one last Saturday, and it all seemed to be working fine,
    but yesterday lunchtime, when I switched my PC on, it said 'no, or limited
    connection'
    I tried using the 'repair' option, but it just keeps saying 'acquiring
    network address', but not getting any further than this. I switched off the
    router at the plug for about 30 seconds, then tried it again, and everything
    seemed fine.
    Then I switched my PC on again tonight, and exactly the same thing happened
    again. Switching it off and on again sorted it. Have a got a faulty router?
    Or is there a setting I've not got right somewhere?

    I have the router directly connected to my PC, and a wireless connection to
    my fiancee's Laptop. Both PC and Laptop can't get any further than
    'acquiring network address'

    Thanks for any help given!

    Matthew Long
     
    Matthew Long, Oct 14, 2005
    #1
    1. Advertisements

  2. Matthew Long

    Ivor Jones Guest

    [snip]
    Try setting an address manually. Assuming the router has the address
    192.168.1.1 try setting the PC to 192.168.1.10 or similar.

    Ivor
     
    Ivor Jones, Oct 14, 2005
    #2
    1. Advertisements

  3. Matthew Long

    Tiscali Tim Guest

    In an earlier contribution to this discussion,
    In order to work together as a network, each device (PC or router in your
    case) has to have a unique IP address (4 numbers separated by dots) but all
    IP addresses have to be in the same subnet. This usually means that the
    first 3 numbers will be the same, and only the 4th one is different.

    These IP addresses can be assigned manually or automatically. For it to be
    automatic, one device - usually the router - has to act as a DHCP server,
    and the TCP/IP settings in each PC have to be set to "Obtain an IP address
    automatically". Does your router have any Help information? If so, look up
    all about DHCP and make sure you're doing it right.

    The alternative - and my preferred solution - is to disable DHCP in the
    router, and manually assign a *fixed* IP address to each item. Slightly
    trickier to set up, but you should only have to do it once and it will then
    work for ever without any of the problems you've been having. For the wired
    PC, you will have to operate on the TCP/IP settings for its network card.
    Click on "Use the following IP address" and then set the address almost the
    same as that of the router except for the last digit. Set the Mask to be
    same as that used by the router (typically 255.255.255.0). Set the Default
    Gateway to be the same as the router's IP address. Then do the same for the
    wireless PC, this time setting the TCP/IP properties of the wireless
    connection, and using yet another variation on the last digit of the IP
    address.
     
    Tiscali Tim, Oct 14, 2005
    #3
  4. Matthew Long

    Matthew Long Guest

    Thanks for your detailed reply. I tried everything you said, and set them
    manually. All seemed OK, but for some reason, I couldn't visit any websites?
    Outlook, and instant messenger worked OK. I ended up taking the router back,
    and getting another one (BT Voyager 2110) today. All seems fine at the
    moment, fingers crossed!

    Cheers,

    Matthew Long
     
    Matthew Long, Oct 16, 2005
    #4
  5. But dont forget if the laptop is used wirelessly anywhere else the
    this configuration will probably not work
     
    toonarmybarmy, Oct 17, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.